From: Zhiyong Zhang (
Date: Thu Jan 26 2006 - 20:38:15 CST

Dear VMD users,

I met a problem when I used APBS plugin in VMD 1.8.4a22 (under LINUX).
After I clicked 'Run APBS', the pot.dx was not generated although there
is an file under the directory. I then used this input file to
run apbs directly:

./apbs, but there is an error:

Parsing input file
PBEparm_check: SDENS not set!
NOsh: MG parameters not set correctly!
Error while parsing input file.

I had to modify the, and set the parameter 'sdens' by myself.
After that, there is no problem to run: ./apbs

It seems that the file generated by VMD plugin miss the
parameter 'sdens'. I am wondering if anybody met this problem before,
please advise.

Zhiyong Zhang

Postdoctoral Fellow,
School of Health Information Sciences,
University of Texas Health Science Center - Houston,
7000 Fannin St., suite 1480,
Houston, TX 77030, U.S.A.