From: John Stone (
Date: Mon Oct 09 2017 - 22:17:24 CDT

  Try running the publicly posted VMD 1.9.4 alpha instead,
and see if it occurs there or not. I fixed a bug that affected VMD 1.9.3
where a non-normalized light direction would cause problems in the OptiX
renderer. You could also do this in VMD 1.9.3 and see if it cures the problem
(assuming you're just using lights 0 and 1):
  light 0 pos {0 0 1}
  light 1 pos {0.435 0.869 0.217}

Those are both unit-length light directions that should avoid triggering
the bug that I had in the OptiX renderer in VMD 1.9.3. In VMD 1.9.4 alpha
and later, the problem is fixed internally and it doesn't matter.

  John Stone

On Tue, Oct 10, 2017 at 12:43:57PM +1100, Dallas Warren wrote:
> Generating a y-axis rotation animation, using Movie Generator with
> TachyonL-Optix renderer, 2D, standard projection, AO on.
> Between frames, the shadow generated by the overhead light source with
> the licorice representation and visible on a QuickSurf representation
> stutters and has the wrong appearence. It's jaggered at the points
> where the cylinder for the bond and the sphere for the atom join
> together in the shadow, almost like it is a low quality polygon rather
> than high one have used.
> Currently generating an animation using Internal Tachyon to see if it
> is there too, but that does take quite a bit longer to generate. Will
> reply as soon as have some details there.
> John, can send you a link to a file, privately, to show what is
> happening if required.
> Catch ya,
> Dr. Dallas Warren
> Drug Delivery, Disposition and Dynamics
> Monash Institute of Pharmaceutical Sciences, Monash University
> 381 Royal Parade, Parkville VIC 3052
> ---------------------------------
> When the only tool you own is a hammer, every problem begins to resemble a nail.

NIH Center for Macromolecular Modeling and Bioinformatics
Beckman Institute for Advanced Science and Technology
University of Illinois, 405 N. Mathews Ave, Urbana, IL 61801           Phone: 217-244-3349