From: andrea spitaleri (
Date: Fri Jan 23 2015 - 12:37:43 CST

Hi all,

I have installed cuda 6.5 on my laptop and I am was trying to use
Taychon OptixRender, but I got this fatal error:

ERROR) OptiXRenderer) ERROR: Version mismatch (Details: Function
"RTresult _rtContextCompile(RTcontext)" caught exception: Program
(miss_solid_bg) requires a sm_20 capable device and not all devices meet
that requirement (sm_11 present), [5636593]) (OptiXRenderer.C:1167
OptiXRenderer) An error occured compiling the context. Rendering is aborted.

any clues?


Andrea Spitaleri PhD
D3 - Drug Discovery & Development
Istituto Italiano di Tecnologia
Via Morego, 30 16163 Genova
cell: +39 3485188790