From: IJ (wenchangyu2006_at_gmail.com)
Date: Tue Jan 20 2009 - 08:23:13 CST

Dear all,
Are there anyone using Desmond? Desmond provides a plugin that can be used
to view trajectories produced by Desmond in VMD. I followed the instructions
and copied the two *.so files into
"install-library-dir/vmd/plugins/LINUX/molfile". But when I tried to run
VMD,some err messages from VMD console:
Unable to open dynamics library
'install-library-dir/vmd/plugins/LINUX/molfile/maeff_reader.so'
'install-library-dir/vmd/plugins/LINUX/molfile/maeff_reader.so' wrong ELF
class: ELFCLASS64

Does anybody has the same problem and any suggestions ? Thanks.

Best,
Wenchang