From: Alexandre Suman de Araujo (asaraujo_at_if.sc.usp.br)
Date: Mon Jul 30 2007 - 13:05:56 CDT

Hi guys.

Im using paratool (from vmd 1.8.6) to obtain charmm parameters to some
ligands. I do everything is explained in the Paratool User's Guide
(http://www.ks.uiuc.edu/Research/vmd/plugins/paratool/usersguide.html)
but, when I import the .log file of SPC calculation with Gaussian03
(Hessian->Import Hessian/charge from single point calc.) I have the
following error:

*****************************************
can not find channel named "0"
can not find channel named "0"
    while executing
"puts $sock "compute_coordset $dcdfile $elabel""
    (procedure "::NAMDserver::namd_compute_energies" line 5)
    invoked from within
"::NAMDserver::namd_compute_energies $namdserver $dcdfile TOTAL"
    (procedure "::Paratool::Energy::compute_derivatives" line 167)
    invoked from within
"::Paratool::Energy::compute_derivatives $intcoorlist -rebuild"
    (procedure
"::Paratool::Hessian::compute_force_constants_from_inthessian" line 204)
    invoked from within
"::Paratool::Hessian::compute_force_constants_from_inthessian"
    ("SIP" arm line 43)
    invoked from within
"switch $type {
      OPT {
     variable molidopt $newmolid
     # The join in the next line is necessary to make it work on
windoze, too.
     variable molna..."
    (procedure "load_molecule" line 72)
    invoked from within
"load_molecule SIP $file"
    (procedure "::Paratool::opendialog" line 131)
    invoked from within
"::Paratool::opendialog loadsip "[file rootname
${::Paratool::molnamebase}]_sp""
    invoked from within
".paratool.#paratool#menu.#paratool#menu#hessian invoke active"
    ("uplevel" body line 1)
    invoked from within
"uplevel #0 [list $w invoke active]"
    (procedure "tk::MenuInvoke" line 47)
    invoked from within
"tk::MenuInvoke .paratool.#paratool#menu.#paratool#menu#hessian 1
"
    (command bound to event)
************************************

I saw something like this in the archives of the list, but there, the
problem is with vmd 1.8.5 and is said that this bug were solved in the
CVS version.
Is this really a bug?? Is it solved yet?? Or this can be something I am
doing wrong in paratool?

Thanks for the help.

-- 
Alexandre Suman de Araujo
asaraujo_at_if.sc.usp.br
UIN: 6194055
IFSC - USP - So Carlos - Brasil