From: John Stone (johns_at_ks.uiuc.edu)
Date: Tue Jan 26 2021 - 00:24:25 CST

Hi,
  Your email didn't actually say what your problem was, so I'm going to guess...

If you're running Big Sur, you'll note that the latest VMD test builds
for MacOS X Catalina and Big Sur don't have NetCDF plugin readers
included yet. This is on my short list of things I'm working on
for upcoming test builds.

Best regards,
  John Stone
  vmd_at_ks.uiuc.edu

On Mon, Jan 25, 2021 at 02:05:51AM -0600, Christopher Gaughan wrote:
> Hello all,
> VMD has always just...WORKED for me and I just don't understand what the
> problem is. I performed my simulation on XSEDE - Comet using pmemd-cuda.
> On viewing the simulation system (the summary_ETOT, etc) All looks
> perfectly well. Furthermore the simulated system is merely a 9 aa peptide
> with TIP3P Water shell- not a very compex¬ system. I gradually heated the
> system to 310K with no apparent problems.Then I ran a 60ps production run.
> I downloaded the [1]prod.nc and the peptide.top and fed them into VMD as
> per usual. Note I am on a MAC running Big Sur v11.1.
> Can anyone advise me on how to troubleshoot this?
> Thanks
> Chris
>
> References
>
> Visible links
> 1. https://urldefense.com/v3/__http://prod.nc__;!!DZ3fjg!qf3DHdyzu6dhEKZHs6Rgue8PUnhzaLtA9NHKiJFhd14r0DrzeE8pfugcR1NiGG9YIg$

-- 
NIH Center for Macromolecular Modeling and Bioinformatics
Beckman Institute for Advanced Science and Technology
University of Illinois, 405 N. Mathews Ave, Urbana, IL 61801
http://www.ks.uiuc.edu/~johns/           Phone: 217-244-3349
http://www.ks.uiuc.edu/Research/vmd/