From: Josh Vermaas (
Date: Fri Jan 23 2015 - 13:26:05 CST

Hi Andrea,

OptiX requires a sufficiently capable graphics card, since NVIDIA has
been adding functionality to newer graphics cards. The error message is
telling you your card only has compute capability 1.1, and OptiX
requires 2.0 or better. There isn't a way around this error short of
running VMD on a different computer with a compatible graphics card.
NVIDIA keeps a list of which cards have which compute capability:

-Josh Vermaas

On 01/23/2015 12:37 PM, andrea spitaleri wrote:
> Hi all,
> I have installed cuda 6.5 on my laptop and I am was trying to use
> Taychon OptixRender, but I got this fatal error:
> ERROR) OptiXRenderer) ERROR: Version mismatch (Details: Function
> "RTresult _rtContextCompile(RTcontext)" caught exception: Program
> (miss_solid_bg) requires a sm_20 capable device and not all devices
> meet that requirement (sm_11 present), [5636593]) (OptiXRenderer.C:1167
> OptiXRenderer) An error occured compiling the context. Rendering is
> aborted.
> any clues?
> and