From: Vermaas, Joshua (Joshua.Vermaas_at_nrel.gov)
Date: Tue Apr 02 2019 - 12:17:08 CDT
The naming scheme is inconsistent with CHARMM, but consistent with NAMD through at least when I started simulations (2.7 I think... probably longer). I vote for deprecation but keeping the backend intact, since there are well established workflows that depend on the current syntax.
On 2019-04-02 10:35:43-06:00 owner-namd-l_at_ks.uiuc.edu wrote:
It sounds like you want the (unfortunately named) "constraints" keyword (it actually applies harmonic restraints).
P.S. There was some consensus a while back to deprecate this name or at least to add and encourage use of an alternate naming scheme - is there still desire for this among users?
On Tue, Apr 2, 2019 at 12:16 PM Akshay Prabhakant <akshayresearch16_at_gmail.com<mailto:akshayresearch16_at_gmail.com>> wrote:
I am trying to minimize a system that contains many residues(418 from the main protein, some counterions and rest all are water molecules). How to proceed with restraining only these 418 residues, i.e. just position restraint the protein in the configuration file? Thanks in advance.
This archive was generated by hypermail 2.1.6 : Thu Dec 31 2020 - 23:17:10 CST