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A colored version of this Case Study is available at
http://www.ks.uiuc.edu/Training/CaseStudies/pdfs/lh2.pdf.

Cover Figure: Purple bacteria live at the bottom of ponds or lakes, and some purple bacteria can harvest light and
produce energy through photosynthesis. Their photosynthetic apparatus are found inside the bacterial membrane, consisting of
several proteins. One of these proteins is the ring-like Light Harvesting Complex 2, the protein investigated in this case study.
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1 Introduction

Sunlight is ultimately the energy source for nearly all life on Earth. Many organisms, such as plants,
algae, and some bacteria, have developed a means to harvest sunlight and turn it into chemical
energy, in a process known as photosynthesis. Photosynthesis is amazingly efficient, which may
not be surprising given the more than 3.5 billion years of evolution [1]. Among all photosynthetic
organisms, purple bacteria are considered to have the oldest and simplest photosynthetic apparatus,
making them ideal candidates for photosynthetic studies [2]. Although purple bacteria are not as
structurally complex as other more evolutionarily advanced organisms, the photosynthetic process
is in principle very similar.

In purple bacteria, just a handful of proteins along with a few cofactors are needed to turn light
into chemical energy. In most species of purple bacteria, there are two kinds of light-harvesting
proteins. The first is LH1 (light-harvesting complex I), which surrounds the reaction center (RC) in
a 1:1 ratio; the two are often thought of as one unit, the LH1-RC complex. LH1 is present in some
form in all species of purple photosynthetic bacteria. The second is LH2 (light-harvesting complex
II), sometimes called the “peripheral light-harvesting complex”, whose purpose is to expand the
light-harvesting capacity, both in terms of the area available and in the spectrum of wavelengths
that can be used. The amount of LH2 present depends on the external conditions; in low-light
situations, the bacterium produces more LH2s to compensate [3–5]. Most species have an LH2,
and some even have an LH3 or low-light LH2 (another light-harvesting protein similar to LH2
but absorbing at different wavelengths) that is produced in very low-light conditions [6, 7]. Light
energy collected by the LH2s is passed along to the LH1s, which in turn pass it to the RC, where
the process of charge separation begins. The RC, along with a few other proteins, use this energy to
create a potential gradient across the membrane, which drives ATP synthesis by the ATP synthase
protein. The entire process is summarized in Fig. 1.

The real work of light harvesting and energy transfer is performed by the pigment molecules
(bateriochlorophylls and caroteinoids) that are scaffolded within the light-harvesting complexes.
By examining the LH proteins, one can get a sense of how their sequences and structures determine
how they bind to the pigments, and why the resulting pigment organization is well-suited for light
absorption and excitation transfer, allowing for a highly efficient photosynthetic apparatus. In this
case study, we will investigate these concepts in the peripheral LH2 protein. This case study should
take about three hours to complete.
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Figure 1: Schematic representation of the photosynthetic apparatus in the purple bacteria intracytoplasmic
membrane, adapted from [8]. Light is absorbed by the light-harvesting complexes LH1 and LH2, which
pass their excitation energy to the reaction center (RC), where a charge separation is initiated. The charge
gradient across the membrane then drives the ATPase to produce ATP, the energy form used by living
organisms.

2 Structure of LH2

In this section, we will start our investigation of LH2 by using VMD to explore its structure. We
will mainly use the crystal structure of LH2 from Rhodopseudomonas (Rps.) acidophila [9], though
LH2s from other species will also be discussed for comparison.

In all species of purple bacteria, LH2 forms a ring composed of several identical subunits; the
number of subunits (typically between 8 and 10) varies both between species and in some cases even
within the same species [10, 11]. Each LH2 subunit consists of two transmembrane apoproteins,
called the α- (inner) and β- (outer) apoproteins, and several pigment molecules: carotenoids (Cars)
and bacteriochlorophylls (BChls). In Rps. acidophila, the LH2 ring is composed of nine identical
subunits, as shown in Fig. 2.

2.1 Protein subunits

The protein component of each Rps. acidophila LH2 subunit consists of the α-apoprotein and the
β-apoprotein, with the α-apoprotein forming the inner ring with radius 18 Å, and the β-apoprotein
comprising the outer ring with radius 34 Å. The α- and β-apoproteins contain 53 and 42 residues,
respectively, with residues 12-35 in the α-apoprotein and 13-37 in the β-apoprotein making up the
central hydrophobic region that is embedded in the lipid membrane. The N-terminal ends of both
the α- and the β-apoprotein are on the cytoplasmic side of the membrane, while the C-terminal
ends are on the periplasmic side, as shown in Fig. 2. The N-terminal and C-terminal regions of
the α-apoproteins form small helices which lie in the plane of the membrane and “cap” the protein
structure of the LH2 ring. The majority of the residues in the transmembrane region of both
the α- and β-apoproteins are hydrophobic. However, some charged and polar residues - histidines
and arginines in particular - in the transmembrane region are important for pigment binding and
interactions between adjacent protein subunits. The α and β-apoproteins are not connected to
one another or to their neighbors in the ring, but are held together by van der Waals contact and
hydrogen bonding with adjacent apoproteins and with the light-harvesting pigments.
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Figure 2: Top and side views of Rps. acidophila LH2. The protein is shown in New Cartoon to demonstrate
its alpha-helical secondary structure. The α- and β-apoproteins are colored red and blue respectively. The
BChls are shown in green and the carotenoids are shown in yellow in VDW representation. Dotted lines mark
the approximate placement of the LH2 in the lipid membrane.

2.2 Pigments

Besides the protein component, each LH2 subunit also contains three BChls and one Car [9]. The
chemical structures of BChl and Car are shown in Fig. 4. There are several types of BChl; the
one found in purple bacteria is called bacteriochlorophyll a, and it consists of a long hydrophobic
phytol tail and a five-ring planar structure which has a magnesium atom at its center, as shown in
Fig. 4a. Cars are long, hydrophobic molecules with a 40-carbon polyene chain and a head region
that is unique to each variety. Each species of purple bacteria contains a different type of Car; for
example, Rps. acidophila contains rhodopin glucoside, whereas Rs.molischianum contains lycopene
and Rb. sphaeroides contains spheroidene (Fig. 4b).

Both pigments, BChls and Cars, are scaffolded in circular arrays in LH2. There are two BChl
rings; the periplasmic-side ring contains 18 BChls which are oriented vertically and absorb light
around 850 nm while the cytoplasmic-side ring contains 9 BChls oriented horizontally, which absorb
around 800 nm. These rings are typically referred to as the B850 ring and the B800 ring and
sometimes LH2 itself is called the “B800-B850 complex”. The Cars, which absorb at about 500 nm,
wind between the α β-apoprotein pairs, providing structural support in addition to their role as
pigments. The BChls in the LH1 complex absorb around 875 nm, so producing LH2s allows the
bacterium to harvest light at different wavelengths, both in the far-red and yellow-green ranges
(which are the wavelengths that filter down to their ecological niche at the bottom of lakes and
ponds). In later sections, we will explore how these pigments are bound to the protein, and how
energy is transferred between them.
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Exercise 1: General structural features of LH2

In this exercise you will use VMD to explore the structural properties of Rps. acidophila LH2
described in this section. Load the provided coordinate files lh2-full-acidophila.pdb /
lh2-full-acidophila.psf into VMD.

1. Create a representation with only the protein component of LH2. You can do so by opening the
Graphical Representations window via Graphics → Representations in the VMD Main window,
and creating a new representation with protein as the Selected Atoms. Try using Cartoon or New
Cartoon for Drawing Method. You should be able to see the double-ring structure of LH2.

Hide all other representations and create a new representation for the BChls (resname B800 B850
for Selected Atoms, Licorice for Drawing Method, any Coloring Method). Continue with the previ-
ous representation but change the Selected Atoms to resname RG1 (for rhodopin glucoside) to show
all the Cars. You should see the rings formed by the pigment molecules. To display only the BChl
rings, change the selection to resname B850 B800 and name MG NA NB NC ND C1A C2A C3A C4A
CHB C1B C2B C3B C4B CHC C1C C2C C3C C4C CHD C1D C2D C3D C4D CAD CBD CHA. Now you
should clearly see the differences between the B850 and B800 rings.

If you are doing this as part of a homework assignment, try to reproduce the top view of LH2 in
Fig. 2, and save an image of your view via File → Render... on the VMD main menu.

2. Hide any representation with pigments, and show only the representation with the protein com-
ponent of LH2. Color it by ResType in VDW representation. You should clearly see the hydrophobic
belt in white. You may also notice that most of the charged residues are on the cytoplasmic side1.

Now return to displaying only the BChl rings. Create another representation for the histidine
residues (resname HSD HSE, Licorice representation). Do you see some histidines suspiciously
close to the BChls? What are their residue numbers and which chain (α or β) are they in? We will
come back to these later.

1There may actually be a good reason for this. The bacterial membrane contains more negatively-charged lipids
on the cytoplasmic side than the periplasmic. Bacterial membrane proteins often have more charged residues (in
particular positively-charged residues) on the cytoplasmic side, whose presence are important for the protein to insert
into the membrane correctly. This is called the “positive-inside rule” [12, 13] and it is interesting to note that LH2 is
very likely an example of this.
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Figure 3: A single Rps. acidophila LH2 subunit in three different representations. Each LH2 subunit contains
α- and β-apoproteins, three BChls and one Car. (a) The part of the apoproteins in lipid membrane is colored
in pink, with the N- and C- terminal regions shown in purple. BChls are shown in green, while the Car is
shown in yellow. (b) Transmembrane apoproteins shown in surface representation and colored by residue
type: green is polar, white is hydrophobic, red is acidic (negatively charged), and blue is basic (positively
charged). The majority of the residues which are in contact with the lipid membrane are hydrophobic. (c)
Transmembrane apoproteins shown in transparent gray to highlight the positions of the pigments in the
subunit.

3 Comparison of LH2 from different species of purple bacteria

3.1 Alignment of Multiple LH2 Sequences

In the previous section, we looked at general structural features of LH2; in this section, we will
discuss the sequences of the α- and β-apoproteins.

Since a protein’s sequence is related to its function, one would expect that two proteins serving
an identical purpose should exhibit a high degree of sequence similarity. We will see that the α-
and β-apoproteins from different species of LH2 are quite similar, just as we would expect. To
compare these sequences, we will the MultiSeq plugin2 of VMD.

The process of comparing sequences is called sequence alignment. This is a useful tool for
recognizing which parts of a protein are essential to its function, since those features are likely to
be universally conserved among different variants. It is also a useful tool for homology modeling
when a protein’s structure is unknown, but the structure of a protein with a similar sequence is
available. The sequence alignment will be done in Exercise 2, with a suggestive result given in Fig. 5.

2For more information on the plugin, including a tutorial and the MultiSeq paper [14], one can consult
https://www.ks.uiuc.edu/Research/vmd/plugins/multiseq.
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Exercise 2: Sequence alignment of LH2 α- and β-apoproteins

In this exercise, you will produce sequence alignments for the α- and β-apoproteins from six differ-
ent species of purple bacteria: Rps. acidophila, Rs.molischianum, Rps. palustris, Rb. sphaeroides,
Rb. capsulatus, and Rc. tenuis. Two fasta files have been provided for this exercise: alpha.fasta
and beta.fasta, which contain the amino acid sequences of the α- and β-apoproteins from the
six species of purple bacteria. A fasta file stores protein sequence information in plain text as a
sequence of one-letter amino acid codes. You can open the fasta files with a text editor to view
their contents.

We will start by aligning the sequences of LH2 α-apoproteins:
1. In a new VMD session, open MultiSeq via Extensions → Analysis → MultiSeq. In the
MultiSeq window, go to File → Import Data, and use the top Browse button to load the file
alpha.fasta.
2. Align all the sequences of the α-apoproteins via Tools→ ClustalW Sequence Alignment, leave
all options unchanged, and click OK. You should see some change in your MultiSeq window as the
sequences now have been aligned.
3. Color the sequences by sequence similarity: go to View → Coloring → Sequence Similarity
→ BLOSUM70. The aligned sequences are now colored by sequence similarity; blue indicates residues
that are highly conserved among sequences from different species, whereas red indicates residues
that are poorly conserved. Your MultiSeq window should resemble Fig. 5.

1. Which residues in LH2 α-apoproteins are conserved among all species? You will see why some of
these conserved residues are significant in the next section. By highlighting any two sequences (by
Ctrl-clicking in the MultiSeq window), you can also see what percentage of residues are conserved
between any two sequences. What percentage of residues are conserved between the α-apoproteins
of Rps. acidophila and Rs.molischianum?

2. Do a sequence alignment for the LH2 β-apoproteins by loading beta.fasta into MultiSeq and
repeating the steps above (it might be a good idea to start a new VMD session). Which residues are
conserved in the β-apoproteins of all species? What percentage of residues are conserved between
the β-apoproteins of Rps. acidophila and Rs.molischianum?

3.2 Structural alignment of two LH2s

High-resolution LH2 structures currently exist for only two species of purple bacteria - Rps. acidophila [9]
and Rs.molischianum [15]. In this section, we will compare the LH2 structures from these two
species.

Like Rps. acidophila, Rs.molischianum LH2 is a ring composed of identical subunits, each con-
taining two B850 BChls, one B800 BChl, as well as one carotenoid which, in its case, is lycopene. Its
transmembrane α- and β-apoproteins are also similar to those found in Rps. acidophila LH2, both
in structure and in sequence. Interestingly, Rs.molischianum LH2 contains only eight subunits
compared to Rps. acidophila’s nine. A coordinate file of the Rs.molischianum LH2 is provided as
lh2-full-molischianum.pdb/psf, which you may load into VMD to explore these features.

Now we will explore the similarities between the two LH2 subunits by doing a structural align-
ment using the VMD plugin MultiSeq (which you will reproduce in Exercise 3). A structural
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Figure 4: LH2 contains two types of pigments: (a) bacteriochlorophyll and (b) carotenoid. In this figure the
molecules are colored by atom names: carbon in cyan, hydrogen in white, oxygen in red, nitrogen in blue,
and magnesium in green. The chemical structures are shown along with the VMD representation. (a) Bacte-
riochlorophyll a is composed of a five-ring planar segment which binds a magnesium atom, and a long phytol
tail. (b) Different species of purple bacteria use different carotenoids. Shown here are rhodopin glucoside,
found in Rps. acidophila, lycopene, found in Rs.molischianum, and spheroidene, found in Rb. sphaeroides.
Each carotenoid contains a long carbon chain and differs from others in the head region.

Figure 5: Multiple sequence alignment of LH2 α- and β-apoproteins from six species of purple bacteria
(Rps. acidophila, Rs.molischianum, Rps. palustris, Rb. sphaeroides, Rb. capsulatus, and Rc. tenuis). The se-
quences are colored according to sequence similarity, where blue means more similar and red means less
similar. The sequences are quite similar overall.

alignment finds the arrangement and relative orientation of the two proteins which minimizes the
RMSD between them. Since the function of the two LH2s is the same, we would expect to see a
high degree of structural similarity between them.

Exercise 3: Structural alignment of LH2 subunits

In this exercise, you will produce a structural alignment of the LH2 subunits of Rps. acidophila and
Rs.molischianum. Load lh2-unit-molischianum.pdb/psf and lh2-unit-acidophila.pdb/psf
into VMD. Go to the Graphical Representations window and create the following representations:

for lh2-unit-acidophila.pdb:
a. Selected Atoms: protein, Drawing Method: NewCartoon
b. Selected Atoms: resname B800 B850 RG1, Drawing Method: Licorice
for lh2-unit-molischianum.pdb:
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a. Selected Atoms: protein, Drawing Method: NewCartoon
b. Selected Atoms: resname B800 B850 LYC, Drawing Method: Licorice

From the VMD Main window, open MultiSeq via Extensions → Analysis → MultiSeq.
You should see the α and β sequences for each species3. Select lh2-unit-acidophila A
(the α-apoprotein of Rps. acidophila) and lh2-unit-molischianum A (the α-apoprotein of
Rs.molischianum) by checking their selection boxes, and go to Tools → Stamp Structural
Alignment. Choose the Marked Structures option, leave everything else unchanged, and click
OK. MultiSeq will now align these two selections so that they are as well-fitted structurally as
possible.

You may use the β-apoproteins instead if you wish; the results will be very similar.
If you hide all other representations and keep only the protein representations, you can see that
the LH2 subunits fit very well on top of each other. To visualize this, we can color the protein
residues according to their Qres (a measure of how well they are aligned). In the MultiSeq window,
make sure you only check lh2-unit-acidophila A and lh2-unit-molischianum A, then go to
View → Coloring, make sure the Apply to Marked box is checked, and select Qres to color the
α-apoproteins by Qres. Now in your VMD OpenGL window the subunits are colored by their Qres
values. A higher value of Qres (colored blue) indicates a higher degree of similarity, while a lower
value of Qres (colored red) indicates less similarity between the aligned structures.

The result of the alignment is shown in Fig. 6. You can see that the transmembrane helices of both
species align very well with one another, whereas there is more variation in the helical and loop
regions at the termini. Although each species contains a different kind of carotenoid, both are in
the same place between the α- and β-apoproteins, as are the BChls of both species. This implies
that the pigment molecules are bound in each species in approximately the same way.

If you are doing this as part of a homework assignment, save an image of your alignment via File
→ Render... in VMD.

3You may also see entries for the pigments with ? beside them. You may ignore these.
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Figure 6: Structural alignment of Rps. acidophila and Rs.molischianum LH2 subunits and bound pigments.
The proteins are colored by Qres, which measures how well two structures fit. A higher value of Qres (colored
blue) indicates a higher degree of structural similarity, while a lower value of Qres (colored red) indicates
less similarity between the aligned structures. Note the excellent alignment of the transmembrane helices
and pigments.

4 Bacteriochlorophyll Binding Sites

In Exercises 1 and 2, you should have noticed that two histidine residues, one in the α-apoprotein
and one in the β-apoprotein, are highly conserved among all purple bacteria LH2s. This is not a
coincidence, as these two histidine residues serve an important function: they provide binding sites
for the B850 BChls. As shown in Fig. 7a, in each LH2 subunit, the magnesium atoms of the two
B850 BChls each bind to a nitrogen atom of a histidine, one in the α-apoprotein and one in the
β-apoprotein.

The B800 BChls are ligated in a different way - the first residue of the α-apoprotein in
Rps. acidophila, a carboxylated methionine, ligates to the central magnesium of B800 BChl [9]
(Fig. 7b). For Rs.molischianum, the first residue of its LH2 α-apoprotein is not methionine but
aspartic acid, however it binds to the corresponding B800 in an analogous way.

In addition to these ligation sites, the BChls are further stabilized by interactions with nearby
protein residues and with the other BChls. You will explore these interactions in Exercise 4.

Exercise 4: B850 and B800 binding sites

Load lh2-full-acidophila pdb/psf into VMD, and create the following representations:
Selected Atoms: segname A9 B9 A1 B1 A2 B2 Drawing Method: New Cartoon
Selected Atoms: resname B850 and segname BCL1 Drawing Method:licorice
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Selected Atoms: resname B850 and segname BCL1 and name MG Drawing Method: VDW
Selected Atoms: segname A1 and resid 31 Drawing Method: licorice
Selected Atoms: segname B1 and resid 30 Drawing Method: licorice

Use any coloring method you feel makes the selections easiest to see. These selections will show
you three LH2 subunits, the B850 BChls of the center subunit, and the liganding histidines of the
B850s.

1. Measure the distances between the magnesium atoms in the BChls and the binding nitrogen
atoms in the liganding histidines (click Mouse → Label → Bonds from the VMD Main window
to measure the distance between two atoms).

2. While these histidines are clearly the crux of the B850 binding site, the B850s have important
interactions with other residues as well. In particular there are two aromatic residues which play
an important role. Can you figure out which residues these are?

Hint: The following selections may be helpful.
Selected Atoms: same residue as protein and within 5 of (resname B850 and segname BCL1 and
(name MG NA NB NC ND C1A C2A C3A C4A CHB C1B C2B C3B C4B CHC C1C C2C C3C C4C CHD C1D C2D
C3D C4D CAD CBD CHA)) Drawing Method: licorice

Selected Atoms: same residue as within 5 of resname B850 and segname BCL1 and (name
MG NA NB NC ND C1A C2A C3A C4A CHB C1B C2B C3B C4B CHC C1C C2C C3C C4C CHD C1D
C2D C3D C4D CAD CBD CHA) Drawing Method: HBonds
(Increase the line thickness if you do not see anything at first.)

Now we will look at the B800 binding site. Delete all the representations you have made to this
point, or start a new VMD session. Create the following representations:
Selected Atoms: segname A9 B9 A1 B1 A2 B2 Drawing Method: New Cartoon
Selected Atoms: resname B800 and segname BCL1 Drawing Method: licorice
Selected Atoms: segname A1 and resid 1 Drawing Method: licorice
Selected Atoms: segname B1 and resid 20 Drawing Method: licorice

You should now see three protein subunits, one B800 Bchl, and two highlighted residues.

3. Measure the distance between the MG atom of the B800 and the ligating oxygen of the car-
boxylated methionine.

You have also highlighted βArg20 in the β apoprotein. This residue also forms an important
hydrogen bond with the B800. In fact, mutating this residue changes the absorbance wavelength
of the B800 [16] 4. Hide the representations for these residues.

Now create the following representation:
Selected Atoms: segname BCL1 and resname B850 Drawing Method: licorice

4Mutating the residues you found above for the B850s also changes their absorbance wavelength [17].
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You should see how the B800 and the β-ligated B850 are closely intertwined, stabilizing their
positions in the complex.
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Figure 7: (a) The B850 BChls are liganded to the α- and β-apoproteins via two highly conserved histidine
residues: HIS31 in the α-apoprotein and HIS30 in the β-apoprotein. These histidines bind to the magnesium
atoms of B850 BChls. (b) In Rps. acidophila LH2, the B800 BChl is held in place by the N-terminal
carboxylated methionine of the α-apoprotein.

5 Pigment Organization

As seen in previous sections, LH2 contains two types of pigments: carotenoids (Cars) and bacteri-
ochlorophylls (BChls). We have also been introduced to their general placement in the protein. In
this section we will further explore the intricate organization of the pigments, and prepare ourselves
for the discussion of how collective geometrical features, such as the pigments’ relative orientation
and separations, facilitate the process of excitation transfer among different pigments.

5.1 The BChl rings

As we saw in Section 2, the BChls form two rings - the B800 ring with nine BChls and the B850
ring with 18 BChls. Each B800 BChl is ∼21 Å from its nearest neighboring B800 BChls (Mg-Mg
distance), as seen in Fig. 8a. The B850 ring is more tightly packed. At first glance one might think
the distance between any two nearest-neighbor B850 molecules is the same. But by measuring
all nearest neighbor distances with VMD (Exercise 5), one finds that the B850 ring is actually a
dimerized aggregate, with alternating nearest neighbor Mg-Mg distances along the ring.
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Exercise 5: The dimerized B850 ring

1. Open a new VMD session and load the pdb file lh2-full-acidophila.pdb. Make a represen-
tation that shows only the B850 ring, much like Fig. 8, but with only the eighteen B850 BChls.
Note the B850 ring can be specified by the selection resname B850. Save your VMD image, either
by taking a snapshot of your computer screen, or by using the image rendering feature of VMD via
File → Render... on the VMD main menu.

2. Measure all eighteen nearest neighbor Mg-Mg distances of the B850 ring by using the Mouse →
Label→ Bonds function in VMD, and write the distances down. Do you see a pattern? (Hint: Your
answer should alternate between ∼9.5 Å and ∼9 Å. Also, since this coordinate file was actually
built by replicating three LH2 subunits into nine subunits, you will see a repetition pattern.)

Keep this VMD session open, you will come back to it later.

5.2 Carotenoid ring

The carotenoids also form a ring in the space between the α- and β-apoproteins, as shown in Fig. 9.
The long carotenoid molecules effectively “bolt” the adjacent αβ-apoprotein pairs together, thus
adding stability to the LH2 structure. Besides this structural role, carotenoids have other two very
important functions. First, since carotenoids absorb at a different energy level than BChls, they
act as accessory LH2 pigments and allow LH2 to harvest light at a wider spectral range. Second,
and perhaps the most important contribution of carotenoids, is that they prevent the formation of
very fatal singlet oxygen molecules that can destroy a cell. We will discuss this feature in greater
detail in the next section.

Due to their long molecular structures, carotenoids span from the periplasmic side to the cyto-
plasmic side of LH2, and are hence in close contact with both the B800 and B850 BChls (Fig. 10).
Such proximity allows carotenoids to interact with both types of BChls via electron exchange
mechanism, which we will discuss in the following section.

Exercise 6: Measuring the distances between Car and B800/B850 BChls

Return to your VMD session, hide or delete all previous representations. 1. Try to replicate the
VMD image in Fig. 10 by making the following selections and representations:
a. display one of the nine carotenoids by making the selection “segname RG11 and noh”
b. display the closest B800 bacteriochlorophyll from the carotenoid selected in a. by making the
selection “resname B800 and segname BCL9 and noh”
c. display the closest B850 bacteriochlorophyll from the carotenoid selected in a. by making the
selection “resname B850 and segname BCL2 and resid 301 and noh”

2. Measure the closest distance between the Car and B800 BChl in VMD, as marked by the black
dotted line in Fig. 10.

3. Measure the closest distance between the Car and B850 BChl in VMD, as marked by the black
dotted line in Fig. 10.
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Keep this VMD session open, as you will continue using it for the next few exercises.

5.3 Circular aggregates and symmetry of LH2 pigments

In Rps. acidophila LH2, the pigments form circular aggregates with apparent symmetry properties.
The nine B800 BChls form a ring with nearest neighbor Mg-Mg distance of ∼21 Å. The eighteen
B850 BChls form a dimerized ring with alternating nearest neighbor Mg-Mg distance of less than
10 Å, as seen in Exercise 5. The Cars also form a ring, and are within few angstroms of both the
B850 and B800 BChls.

Such highly symmetric pigment organization is observed in the light-harvesting complexes of
other photosynthetic bacteria as well. For example, the purple bacterium Rs.molischianum LH2
also has a B850 ring, a B800 ring, and a Car ring, all with similar geometrical properties as the
circular pigment aggregates in Rps. acidophila LH2. For higher organisms like plants and cyanobac-
teria, however, the pigment organizations exhibit no such apparent symmetry, as shown in Fig. 11.
Although the pigments in plants and cyanobacteria are arranged in a seemingly random array,
the excitation-transfer process among the pigments in these organisms is no less efficient than that
carried out in purple bacteria. It is hence an interesting question why higher organisms have chosen
a less symmetrical pigment array for photosynthetic apparatus through evolution. The discussion
on the evolutionary process of the photosynthetic apparatus is out of the scope of this case study,
but one can consult [18, 19] for studies on this topic.
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a) b)≈ 21 Å

Figure 8: VMD images of the Rps. acidophila B800 BChl ring, a) top view and b) side view. The B800
BChls are drawn in Licorice representation and colored in green, and the magnesium atoms shown in
VMD representation and colored in purple. The proteins are drawn in New Cartoon representation, with the
α-apoproteins colored in transparent red and the β-apoproteins in transparent blue. One can measure the
nearest neighbor Mg-Mg distance with VMD and obtain a ∼21 Å separation. Not shown here are the B850
BChls and the Cars. You will replicate this representation with the B850 BChl ring in Exercise 5.

6 Excitation Transfer in LH2

After light is absorbed by pigments in LH2, the pigments need to transport their excitation energy
to LH1 and eventually to the reaction center where the photosynthetic process is facilitated. In
this section we will study the excitation transfer process among different pigments in LH2. We will
see that all organizational features of the pigments we have seen so far determine which methods
one chooses to better describe the various excitation transfer processes that occur in LH2 among
different pigments.

6.1 Introduction to excitation transfer

The process of electronic excitation transfer between two spatially separated molecules D (donor)
and A (acceptor) can be represented by the following scheme

D∗ + A → D + A∗. (1)

Eqn. 1 describes the process in which donor molecule D transfers its excitation (denoted by *)
to acceptor molecule A. Initially, molecule D is in its excited state D∗ and molecule A is in its
ground state. After the excitation transfer reaction, D is deexcited to its ground state and its
energy moves A to its excited state A∗. As presented in Fig. 12, there are two possible mecha-
nisms for such excitation transfer to occur: Coulomb mechanism is effective over molecule distances
of typically 20-50 Å, while for molecules within few Ås the electron exchange mechanism is used [21].

Typically, excitation is transferred from a molecule at a higher energy level to a molecule at
a lower energy level; hence, one can speculate the possible excitation transfer paths in LH2 by
looking at the pigments’ energy levels. As shown in Fig. 13, Car has two excitation states that are
known to be involved in the LH2 excitation transfer process, namely, the S1 and S2 states. When a
Car absorbs light, it is excited to its second excited state, S2, and can then either relax to its lower
excited state, S1, or give its excitation energy to B800 or B850 BChls, which both have excitation
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Figure 9: A VMD image of the carotenoid ring in acidophila LH2. The carotenoid molecules are shown
in Licorice representation and colored yellow, with the rest of the protein outlined by the New Cartoon
representation in transparent red and blue.

Figure 10: VMD image of one carotenoid molecule next to its closest B800 and B850 BChls, with the dotted
lines indicating the closest distances. All molecules are drawn in Licorice representation.

states with lower energies than S2.

For the BChls, absorbing a photon pumps them to their lowest excitation state, the so-called
Qy state, which is associated with a dipole moment connecting the B and D nitrogens (Fig. 14).
The second excitation state is the Qx state, associated with a dipole moment connecting the A and
C nitrogens (Fig. 14). The excitation states of B850 BChl are lower than the excitation states of
B800 BChl, making it possible for B800 BChls to transfer their excitation energy to B850 BChls.
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Exercise 7: Dipole moments of BChl excitation states

1. Return to the VMD session that you created for the previous two exercises. Hide or delete all
previous representations. Create a new representation for resname B850 and segname BCL2 and
resid 301 and noh, which gives you a single B850 BChl. Identify the B and D nitrogen atoms
for this B850 BChl, and described the direction of its Qy dipole moment. In particular, is this
vector approximately parallel or perpendicular to the plane of the membrane? (Hint: The B and
D nitrogen atoms are specified by name:NB and name:ND).

2. Hide the B850 BChl representation and create a new representation for a single B800 BChl by
selecting resname B800 and segname BCL9 and noh. Again identify its B and D nitrogen atoms
and described the direction of its Qy dipole moment. In particular, is this vector approximately
parallel or perpendicular to the plane of the membrane?

The answers you got from the previous two questions should tell you that B850 and B800 BChls
have approximately perpendicular Qy dipole moments. Similarly, their Qx dipole moments are
also perpendicular (feel free to check with VMD!). This result, which stems from the geometrical
placement of the BChls, suggests that the relative orientation of the B850 and B800 rings actually
has an important functional feature, namely, it allows LH2 to absorb light coming from different
directions!

Again, keep this VMD session.

6.2 Car ↔ BChl excitation transfer

Having introduced the basics of the excitation-transfer process, let’s start our discussion of the
various excitation-transfer channels in LH2. From Fig. 13, we see that Car absorbs light and
transfers its energy to BChls, and hence, as mentioned before, allows LH2 to harvest a wider
spectral range of light. But BChls actually also pass their excitation to Car for another important
function. Without Car, excited BChl triplets can collide and react with triplet oxygens to produce
harmful singlet oxygens according to the following chemical reaction:

3BChl∗ +3 O2 →1 BChl +1 O∗
2. (2)

The singlet oxygen, 1O∗
2, produced in Eqn. 2 is a very dangerous oxidizing agent. It oxidizes nearby

conjugated double bonds and leads to cell death. Car prevents the harmful reaction in Eqn. 2 by
interacting itself with the excited BChl triplet in the following way:

3BChl∗ +1 Car →1 BChl +3 Car∗. (3)

The reaction in Eqn. 3 occurs at a faster time scale than the reaction in Eqn. 2, hence, the existence
of Car effectively prevents the production of lethal singlet oxygens and avoids cell death.

In Exercise 6 we have seen that Car is only few Ås from its nearest B800 and B850 BChls.
This close proximity puts Car in van der Waals contact with both B800 and B850 BChls, making
the electron exchange mechanism the more likely excitation transfer process that occurs between
Car and BChls. In fact, it is known that the triplet-triplet BChl → Car energy transfer described
in Eqn. 3 takes place via an electron exchange mechanism [24]. However, the photochemistry in
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Figure 11: Comparison of pigment organizations in purple bacteria and cyanobacteria, adapted from [20].
BChls are shown in black, and for simplicity only the bacteriochlorin ring is shown. The carotenoids are
show in gray. The proteins are drawn in transparent grayscale. (a) Side view of the symmetrical pigment or-
ganization in purple bacterium Rs.molischianum LH2. The BChls form two rings and the Cars form another
one. (b) Top view of Rs. molischianum. (c) Side view of the pigments in cyanobacterium Synechococcus
elongatus light-harvesting complex photosystem I. The pigments in Synechococcus elongatus photosystem I
show no apparent symmetry. (d) Top view of Synechococcus elongatus.
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Figure 12: Two mechanisms of excitation transfer, (a) Coulomb mechanism, and (b) electron exchange
mechanism. In Coulomb mechanism, the energy is transferred from the donor to the acceptor molecules via
electronic coupling, and better describes the excitation transfer between molecules separated by ∼20-50 Å. In
the electron exchange mechanism, which requires close contact between the donor and the acceptor molecules,
the excited electron in the donor molecule is exchanged with a ground state electron in the acceptor molecule
to complete the excitation transfer process. Figure is adapted from [22].

the Car → BChl excitation transfer process is more complicated. As shown in Fig. 13, there are
four major transfer channels from Car to BChls: Car S2 state → B800 Qx state, Car S2 state →
B850 Qx, Car S1 state → B800 Qy state state, and Car S1 state → B850 Qy state. Each of these
four paths is best described by different excitation transfer mechanisms and has different efficiency
and time scale that’s highly dependent on the transition dipole geometries of the excitation states
and the molecules’ internal symmetry. Furthermore, it is speculated that Car has more excitation
states in addition to S1 and S2 that also participate in the Car → BChl excitation transfer process.
The topic on the theoretical description of Car → BChl excitation transfer is interesting but also
well beyond the scope of this case study. We will hence not dwell upon further details, but point
out that, if the excitation transfer only takes place from S2, then the overall Car → BChl efficiency
is limited to ∼50-60%, but if S1 also participates in the Car → BChl excitation transfer, then the
efficiency is calculated to reach nearly 100% [10].

6.3 B800 ↔ B800 excitation transfer

B800 BChls can be excited either by absorbing light or by receiving excitation energy from Car.
The excitation energy of B800 BChls can be transferred to B850 BChls, or can also “hop around”
in the B800 BChl ring (i.e. the B800 ↔ B800 excitation transfer). As seen in Exercise 4, each
B800 is at least 20 Å from its closest neighbor, making Coulomb mechanism the more accurate
description for the excitation transfer that takes place within the B800 ring. In particular, given
that the excitation states of BChls are characterized by representative dipole moments, one can
approximate the interaction energy Hij between any two B800 BChls i and j with the Coulomb
coupling

Hij = C[
~di · ~dj

r3
ij

− 3(~rij · ~di)(~rij · ~dj)
r5
ij

], (4)
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Figure 13: Energy levels of the electronic excitation of BChls and Cars and their possible excitation transfer
paths, adapted from [21, 23]. The Cars have two known excitation states that are involved in the electron
transfer process, namely, first excitation state S1 and second excitation state S2. The BChls have two main
excitation states, first excitation state Qy and second excitation state Qx. The arrows indicate possible
excitation transfer paths among different pigments, with solid arrows representing major excitation transfer
paths, and dashed arrows representing minor or speculated transfer paths.

where ~di is the unit vector along the direction of the i-th BChl’s dipole moment, ~rij is the vector
connecting the magnesium atoms of the i-th and j-th B800 BChls, and C is the coupling constant.
Conventionally the interaction energy Hij is expressed in terms of wavenumbers cm−1, with the
conversion relation 1 cm−1 = 1.986×10−23 Joules. The coupling constant C for Rps. acidophila
B800 BChls is C = 189513.5 Å3 cm−1 [10].

Exercise 8: Coupling Energy of B800

In this exercise, we will use Eqn. 4 to compute the coupling energy between a pair of B800 BChls.

1. Go back to the VMD session you have created. Hide all representations from previous exercises,
and create a new representation for a pair of nearest-neighbor B800 BChls. You can choose any
nearest neighbor pair among the nine B800 BChls. Write down the representation(s) you have used
to select these B800 BChls.

2. To use Eqn. 4, we need to first measure the following quantities with VMD: ~di, ~dj , and ~rij . For
one of the B800 BChls, calculate its dipole moment vector by measuring the position of the B and
D nitrogens. Don’t forget to normalize the dipole vector for ~di.

3. Similarly, measure ~dj for the other B800 BChl.

4. Compute ~rij by measuring the positions of the two Mg atoms in both B800 BChls. You should
also measure the Mg-Mg distance rij .

5. Plug in all the quantities you have collected into Eqn. 4, and compute the interaction energy
Hij . Your answer should be somewhere around -24 cm−1, as computed in [10].
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Hint: If you get lost in the calculation and cannot get the final answer of ∼-24 cm−1, try all the
questions again with this pair of nearest-neighbor B800s:
resname B800 and segname BCL1 and resname B800 and segname BCL2.

For this pair,
~di = {0.7711277758483217 -0.6190258761238583 -0.14889230337499015},
~dj = {0.9886210419207435 0.02148099670150255 -0.148885869887822},
~rij = {-14.26300048828125 15.64799976348877 0.0},
and the final answer is -22.64.

You may now finally end this VMD session. We will no longer require its service.

We have seen that by applying Eqn. 4 and using VMD to measure relevant coordinate infor-
mation, one can obtain the interaction energy Hij between any two B800 BChls. In Exercise 7 we
measured Hij for a pair of nearest neighbor B800 BChls. One can use the exact same procedure
to measure Hij between a pair of non-nearest neighbor B800 BChls, but since Hij is proportional
to 1/r3

ij , Hij decreases very quickly over longer BChl-BChl distances.
The interaction energy Hij then allows one to compute the rate of excitation transfer between

any pair of B800 BChls via the equation

Tij =
2π

h̄
|Hij |2

∫
SD

i (E)SA
j (E)dE, (5)

where SD
i (E) and SA

j (E) are the emission spectrum of pigment i and the absorption spectrum
for pigment j, respectively. Hence the integral

∫
SD

i (E)SA
j (E)dE measures the spectral overlap

between pigments i and j. One can then compute the rate of excitation transfer given the spec-
tral information on the BChl pigments. The B800-B800 excitation transfer timescale has been
experimentally measured to be around 1.5 ps [10].

6.4 B800 → B850 excitation transfer

The singlet-singlet excitation transfer from B800 to B850 is perhaps one of the most extensively
studied kinetic processes in bacterial light harvesting [23]. Early time-resolved experiments have
estimated the time scale for B800→B850 excitation transfer to be of the order of picoseconds in
Rb. sphaeroides and Rps. acidophila [10, 23]. Further studies with higher resolution measured the
time scale to be ∼0.8-0.9 ps for Rps. acidophila at room temperature, although, like most energy-
transfer processes, this time scale is very temperature dependent. A longer B800→B850 excitation
transfer time scale of 1.8-2.4 ps has been measured at 1.4-10 K [10].

The closest Mg-Mg distance between a B800 BChl and a B850 BChl is ∼18 Å (you can check
with VMD!), hence a pure Coulomb interaction picture as represented in Eqn. 4 is insufficient
to describe the B800→B850 excitation transfer process. The time constant one calculates via
the methods of Eqn. 4 and Eqn. 5 is necessarily longer than the actual time constant measured
experimentally [10]. Another factor that should be considered when calculating B800→B850 time
constant is the interaction between the Cars and the BChls. The close contact between Cars and
both B800 and B850 BChls enables Cars to perturb the transition dipole moments of the BChls [8].
If such interaction is taken into account, the computed B800→B850 time constant can be improved
to better agree with experiments [8].
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Figure 14: Excitation dipole moments of BChl. The dipole moment associated with the first excitation
state, Qy, has a direction along the line connecting the B and D nitrogens. The dipole moment associated
with the second excitation state, Qx, has a direction along the line connecting the A and C nitrogen.

6.5 B850 ↔ B850 excitation transfer

Upon looking at the organization of the B850 ring (as you have done in Exercise 5), one can deduce
from the close nearest-neighbor distance of ∼9 or ∼9.5 Å that we need a better model to describe
the excitation transfer process in the B850 ring than that provided by Eqn. 4 and Eqn. 5, which
is only effective over a longer separation range. Also, a working model should incorporate the
dimerized structure of the B850 ring. Therefore, an effective Hamiltonian formulation has been
developed to describe the excitation transfer process within the B850 ring [8, 10, 20, 21, 25].

Under normal light conditions, bacterial LH2 receives a very low incoming light flux of about
10 photons per seconds per BChl [20]. This allows one to assume that, at any given time, only
one BChl is excited to its lowest excitation state Qy while all other BChls remain in ground state.
Hence a reasonable choice of basis set for an effective Hamiltonian describing a ring of N-many
B850 BChls can be expressed as:

|i〉 = |φ1φ2 . . . φ∗i . . . φN 〉, i = 1, 2, . . . , N. (6)

In this representation the i-th BChl is in its first excitation state φ∗i , where all other BChls are in
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their ground state. In this basis set an effective Hamiltonian can be expressed as

H =



ε0 W1,2 W1,3 . . . . . . W1,N−1 W1,N

W2,1 ε0 W2,3 . . . . . . W2,N−1 W2,N

W3,1 W3,2 ε0 . . . . . . W3,N−1 W3,N
...

...
...

...
...

...
...

WN−2,1 WN−2,2 WN−2,3 . . . ε0 WN−2,N−1 WN−2,N

WN−1,1 WN−1,2 WN−1,3 . . . WN−1,N−2 ε0 WN−1,N

WN,1 WN,2 WN,3 . . . WN,N−2 WN,N−1 ε0


. (7)

Here ε0 is the lowest excitation energy of each B850 BChl, and Wij is the interaction energy between
BChl i and j. One needs to treat each Wij carefully due to the dimerized structure of B850 ring,
since the nearest-neighbor interaction energy between two BChls with Mg-Mg spacing of ∼9Å is
different from the interaction energy between two BChls that are ∼9.5 Å apart. For this reason,
we can replace all the nearest neighbor interaction energies Wi,i+1 by two variables ν1 and ν2, for
nearest neighbor spacings ∼9 and ∼9.5Å, respectively. As for non-neighboring BChls, we will take
advantage of their larger Mg-Mg distances and approximate their interaction energies with the
Coulomb term Hij described in Eqn. 4. Also, since the Coulomb interaction decreases quickly with
large Mg-Mg distance rij , we can neglect interaction energies Wij where j > i+2 (mod N), namely,
we will only consider nearest and next nearest neighbor interactions. After these treatments, the
effective Hamiltonian for the B850 ring can be written as:

H =



ε0 ν1 H0 . . . . . . H0 ν2

ν1 ε0 ν2 . . . . . . 0 H0

H0 ν2 ε0 . . . . . . 0 0
...

...
...

...
...

...
...

0 0 0 . . . ε0 ν2 H0

H0 0 0 . . . ν2 ε0 ν1

ν2 H0 0 . . . H0 ν1 ε0


. (8)

The eigenvalues for Eqn. 8 is calculated to be [10]:

Ek = ε0 + 2H0 cos (
2πk

n
)±

√
ν2
1 + ν2

2 + 2ν1ν2 cos (
2πk

n
), (9)

where the quantum number k denotes the excitation level of the B850 ring, and n is the number of
BChl pairs, i.e. n = N/2. The allowed quantum numbers are k = 0, ±1, . . ., ±(n−1)/2 if n is odd
or k = 0, ±1, . . ., ±n/2 if n is even. Hence, as we will see in Exercise 8, the effective Hamiltonian
description predicts a spectrum of quantum states for the B850 BChl ring with energy level given
by Eqn. 9.

Due to the strong coupling energy among the B850 BChls, excitation of one B850 travels to
other B850 BChls at a very fast time scale of about 100-200 fs [23]. This feature is optimal for the
excitation transfer from LH2 to LH1, since such transfer is equally efficient from any of the B850
BChls.

Exercise 9: Excitation Spectrum of B850 Ring

1. Write out the allowed quantum number k for the Rps. acidophila B850 ring.
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2. Write out the allowed energy level Ek for the Rps. acidophila B850 ring in terms of variables ε0,
H0, ν1 and ν2.

3. Sketch the energy levels Ek for the Rps. acidophila B850 ring.

Hint: Consult [10, 26] for the values of the constants:
ν1 = 363cm−1 and ν2 = 320cm−1,
ε0 is the energy of the first excited state of a B850,
H0 is the coupling between one B850 and its second-nearest neighbor - they are far enough apart
for the Coulomb equation to apply.

25



This work is supported by grants from the National Institutes of Health P41-RR005969 and National
Science Foundation MCB-0744057.

References

[1] R. E. Blankenship. Origin and early evolution of photosynthesis. Photosyn. Res., 33:91–111,
1992.

[2] J. Xiong, W. M. Fischer, K. Inoue, M. Nakahara, and C. E. Bauer. Molecular evidence for the
early evolution of photosynthesis. Science, 289:1724–1730, 2000.

[3] S. Scheuring and J.N. Sturgis. Chromatic adaptation of photosynthetic membranes. Science,
309:484–487, 2005.

[4] James N. Sturgis and Robert A. Niederman. The effect of different levels of the B800-
B850 light-harvesting complex on intracytoplasmic membrane development in Rhodobacter
sphaeroides. Arch. Microbiol., 165:235–242, 1996.

[5] Simon Scheuring and James N. Sturgis. Atomic force microscopy of the bacterial photosyn-
thetic apparatus: plain pictures of an elaborate machinery. Photosynthesis Research, 102(2-
3):197–211, 2009.
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