RE: Running NAMD at TACC (Ranger)

From: Richard Swenson (swenson_at_hec.utah.edu)
Date: Fri Apr 04 2008 - 12:42:49 CDT

Jim, Peter, and JC,

I am working with TACC on my previously posted problem. They had me switch
the module from mvapich to mvapich-devel. When I did this, I got the exact
behavior described by Jim.

A friend of mine referred me to the NamdMemoryReduction page on the wiki
(http://www.ks.uiuc.edu/Research/namd/wiki/index.cgi?NamdMemoryReduction).
Has anyone compiled the low memory version on Ranger? I noticed a rundevel
file in ~/tg455591/NAMD_scripts, but I do not have permissions to look at
it.

Thanks for the help,

Richard

> -----Original Message-----
> From: owner-namd-l_at_ks.uiuc.edu [mailto:owner-namd-l_at_ks.uiuc.edu] On Behalf
> Of JC Gumbart
> Sent: Sunday, March 30, 2008 12:21 PM
> To: Peter Freddolino
> Cc: Jim Pfaendtner; namd-l_at_ks.uiuc.edu
> Subject: Re: namd-l: Running NAMD at TACC (Ranger)
>
> I remember this being a frequent problem in the past. Sometimes we
> would have to submit ten times before getting it to run. I haven't
> run there much recently though, so I'm not sure what has happened
> since. We'll ask around to see if anyone else is experiencing this.
>
>
> On Mar 30, 2008, at 9:28 AM, Peter Freddolino wrote:
>
> > Hi Jim,
> > that's... odd. Quite a few of those in the ks.uiuc domain have been
> > running happily on ranger. Just to separate out multiple causes of
> > problems, can you run a benchmark system (apo AI or ubiquitin)
> > successfully? How large is the system you're trying to run?
> > Best,
> > Peter
> >
> > Jim Pfaendtner wrote:
> >> Hi,
> >>
> >> I am trying to run namd on the new Ranger cluster at TACC. I am
> >> using the script from the namd wiki that is listed here (~tg455591/
> >> NAMD_scripts/runbatch) to submit my jobs.
> >>
> >> I frequently am getting the following message in my log file:
> >>
> >> TACC: Starting up job 57208
> >> TACC: Setting up parallel environment for MVAPICH-1 mpirun.
> >> TACC: Setup complete. Running job script.
> >> TACC: starting parallel tasks...
> >>
> >> and then the system just hangs and the job doesn't run. There
> >> doesn't appear to be any rhyme or reason for why this happens as
> >> far as I can tell. I have tried to run with up to 30 nodes but as
> >> few as 10 or 15.
> >>
> >> Have other people had good luck with namd on Ranger? Any help
> >> would be appreciated.
> >>
> >> thanks,
> >> Jim

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:49:21 CST