Error Parsing Config File

From: MIke S (vmd.namd_at_gmail.com)
Date: Sat May 24 2008 - 00:01:43 CDT

Hello,

I've been stuck trying to get NAMD to process my configuration file.
I keep getting the following error message:
_________________________________________________________

TCL: error parsing config file
FATAL ERROR: error parsing config file
   while executing
""
   (file "trial.conf" line 1)
------------- Processor 0 Exiting: Called CmiAbort ------------
Reason: FATAL ERROR: error parsing config file
   while executing
""
   (file "trial.conf" line 1)

__________________________________________________________

These are some of the things I tried which didn't work:

I originally used my own configuration files, but that failed, so I
then modified the configuration files used in the NAMD tutorials
(ubq_ws_eq.conf) and removed the spherical boundary and constant
temperature sections.

I also tried modifying the configuration files created from past group
members in my lab (who used older versions of NAMD).

I played around with the values for the 'structure', 'coordinates',
and 'parameters' commands, thinking that the problem is either in the
way I enter these values or in the (psf, pdb, paramter) files I'm
using.

Perhaps this information is useful:

I ran the ubq_ws_eq.conf file as directed in the NAMD tutorial and it
worked perfectly, so NAMD runs properly on my machine.

The psf and pdb files were generated from psfgen. I implemented
patches (LSN and COOH) that exist in older topology files (1997).
These patches don't exist in the 2003 topology file.

I'm simulating the protein in vacuo.

Someone reported a similar problem
(http://www.ks.uiuc.edu/Research/namd/mailing_list/namd-l/2870.html),
but the suggestion offered about deleting the first line didn't work for me.

I'm happy to email you my files if you're interested. I tried
attaching them, but they're too big and I don't know how to post them
on a web server yet.

I'd be delighted to hear your ideas.

Cheers,

Mike

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:47:50 CST