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Cover Figure: Purple bacteria live at the bottom of ponds or lakes, and some purple bacteria can harvest light and
produce energy through photosynthesis. Their photosynthetic apparatus are found inside the bacterial membrane, consisting of
several proteins. One of these proteins is the ring-like Light Harvesting Complex II, the protein investigated in this case study.
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Figure 1: The required files for each section of this case study. All files can be found in the
lh2-casestudy-files folder.

1 Introduction

Sunlight is ultimately the energy source for nearly all life on Earth. Many organisms, such as
plants, algae, and some bacteria, have developed a means to harvest sunlight and turn it into
chemical energy, a process known as photosynthesis. Photosynthesis occurs with an amazingly
high efficiency, not surprising given the more than 3.5 billion years of evolution [1]. Among all
photosynthetic organisms, purple bacteria are considered to have the oldest, and hence the most
simple, photosynthetic apparatus, making them ideal candidates for photosynthetic studies [2].
Although purple bacteria are not as structurally complex as other more evolutionarily advanced
organisms, the photosynthetic process is very similar in principle.

In purple bacteria, just a handful of proteins along with a few cofactors (such as the pigment
molecules bacteriochlorophylls and carotenoids) are needed to turn light into chemical energy. Three
of these proteins directly harvest sunlight. Light is most often first absorbed by an antenna protein
called the Light Harvesting Complex II (LH-II); LH-II then transfers its energy to the nearby
protein Light Harvesting Complex I (LH-I), which also absorbs light itself. LH-I then passes on
the energy to a protein called the Reaction Center (RC), which is directly surrounded by LH-I
forming the so-called LHI-RC complex. The RC, along with other proteins, then use this energy
to facilitate a charge separation across the membrane. Finally, the potential gradient drives ATP
synthesis by the ATP synthase protein. The entire process is summarized in Fig. 2.

While in most cellular processes, the proteins play the active role in the reactions, in photo-
synthesis, the protein components of LH-I, LH-II, and RC mostly exist as scaffolding to hold their
cofactors in place. The primary pigments, bacteriochlorophylls (BChls) and carotenoids (Cars),
are spread throughout both LH-I and LH-II, and few are also found in RC. These pigments are
responsible for absorption of light energy, as well as the energy transfer to other pigments. By
examining the LH proteins, one can look at how their sequences and structures determine how
they arrange and bind to the pigments, and why the resulting pigment organization is well-suited
for light absorption and excitation transfer, and therefore ideal for achieving high photosynthesis
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efficiency. In this case study, we will investigate these concepts in the peripheral LH-II protein.
This case study should take about three hours to complete.

Figure 2: Schematic representation of the photosynthetic apparatus in purple bacteria intracytoplasmic
membrane, adapted from [3]. Light is absorbed by the light harvesting complexes LH-I and LH-II, which
pass their excitation energy to the reaction center (RC), where a charge separation is initiated. The charge
gradient across the membrane then drives the ATPase to produce ATP, the energy form used by living
organisms.
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2 Structure of LH-II

In this section, we will start our investigation on LH-II protein by using VMD to explore its
structure. We will mainly use the structurally available LH-II from a species of purple bacteria,
Rhodopseudomonas (Rps.) acidophila [4], although LH-IIs from other species will also be discussed
for comparison.

In all species of purple bacteria, LH-II forms a ring composed of identical units, with the number
of units varying among species [5]. Each LH-II subunit consists of two transmembrane apoproteins,
called the α- (inner) and β- (outer) apoproteins, and several pigment molecules, namely, carotenoids
(Cars) and bacteriochlorophylls (BChls). In Rps. acidophila, the LH-II ring is composed of nine
identical subunits, as shown in Fig. 3a.

Figure 3: Rps. acidophila LH-II in two different representations. (a) Top view and side view of a full
Rps. acidophila LH-II ring colored differently for each subunit and shown in surface representation in VMD.
Pigments are colored white to be distinguished from the protein. In this representation one can see that
Rps. acidophila LH-II is composed of nine identical subunits. (b) Top view and side view of Rps. acidophila
LH-II in another representation. This time the protein is shown in New Cartoon to demonstrate its secondary
structure. The α-apoproteins are colored red, while the β-apoproteins are colored blue. The BChls are
shown in green and the Cars are shown in yellow in VDW representation. Dotted lines mark the approximate
placement of lipid membrane around the LH-II.

2.1 Protein subunits

The protein component of each Rps. acidophila LH-II subunit consists of the α-apoprotein and the
β-apoprotein, with the α-apoprotein forming the inner ring of radius 18 Å, and the β-apoprotein
comprising the outer ring of radius 34 Å. The α- and β-apoproteins of Rps. acidophila contain 53
and 42 residues, respectively, with residues 12-35 in the α-apoprotein and 13-37 in the β-apoprotein
making up the central hydrophobic region that is embedded in the lipid membrane. The N-terminal
ends of both the α- and the β-apoprotein are on the cytoplasmic side of the membrane, while the
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C-terminal sides are on the periplasmic side, as shown in Fig. 3b. The N-terminal and C-terminal
regions of the α-apoproteins form small helices which lie in the plane of the membrane and “cap”
the protein structure of the LH-II ring. The majority of the residues in the transmembrane region
of both the α- and β-apoproteins are hydrophobic. However, some charged residues - histidines
and arginines in particular - in the transmembrane region are important for pigment binding and
interactions between adjacent protein subunits. The α and β-apoproteins are not connected to
one another or to their neighbors in the ring, but are held together by van der Waals contact and
hydrogen bonding with adjacent apoproteins and with the light-harvesting pigments, BChls and
Cars in the complex.

Figure 4: A single Rps. acidophila LH-II subunit in three different representations. Each LH-II subunit
contains α- and β-apoproteins, three BChls and one Car. (a) The part of the apoproteins in lipid membrane is
colored in pink, with the N- and C- terminal regions shown in purple. BChls are shown in green, while the Car
is shown in yellow. (b) Transmembrane apoproteins shown in surface representation and colored by residue
type: green is polar, white is hydrophobic, red is acidic (negatively charged), and blue is basic (positively
charged). The majority of the residues which are in contact with the lipid membrane are hydrophobic. (c)
Transmembrane apoproteins shown in transparent gray to highlight the positions of the pigments in the
subunit.

2.2 Pigments

Besides the protein component, each LH-II subunit also contains three BChls and one Car [6]. The
chemical structures of BChl and Car are shown in Fig. 5. There are several types of BChl; the one
found in purple bacteria is called bacteriochlorophyll a, and it consists of a long hydrophobic phytol
tail and a five-ring planar structure which has a magnesium atom at its center, as shown in Fig. 5a.
Cars are long, hydrophobic molecules with a 40-carbon polyene chain and a head region that is
unique to each variety. Different species of purple bacteria contain different types of Cars; for
example, Rps. acidophila contains rhodopin glucoside, whereas Rs.molischianum contains lycopene
and Rb. sphaeroides contains spheroidene (Fig. 5b).

Both pigments, BChls and Cars, form circular arrays in LH-II. The BChls form two separate

5



rings, one containing 18 BChls closer to the periplasmic side, and one containing 9 BChls closer to
the cytoplasmic side. The BChls in the 18-fold ring are referred to as the B850 BChls, and those
in the nine-fold ring are called the B800 BChls, after their respective absorbance wavelengths of
850 nm and 800 nm. We will explore the arrangement of the BChl molecules in greater detail in
a later section. The Cars, which absorb at about 500 nm, wind between the α β-apoprotein pairs,
providing structural support in addition to their role as pigments. In a later section, we will explore
how these pigments are bound to the protein.

Figure 5: LH-II contains two types of pigments: (a) bacteriochlorophyll and (b) carotenoid. In this figure
the molecules are colored by atom names: carbon in cyan, hydrogen in white, oxygen in red, nitrogen in blue,
and magnesium in green. (a) Bacteriochlorophyll a is composed of a five-ring planar segment which binds
a magnesium atom, and a long phytol tail. (b) There are many different types of carotenoids in different
species or purple bacteria. Shown here are rhodopin glucoside, found in Rps. acidophila; lycopene, found in
Rs.molischianum, and spheroidene, found in Rb. sphaeroides. All carotenoids contain a long carbon chain
and differ only in their head region.
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Exercise 1: General structural features of LH-II

In this exercise you will use VMD to verify the structural properties of Rps. acidophila
LH-II described in this section. Load the provided coordinate file acidophila-lh2.pdb into
VMD.

1. Create a representation with only the protein component of LH-II. You can do so by
opening the Graphical Representations window via Graphics → Representations in the
VMD Main window, and creating a new representation with “protein” being the Selected
Atoms. Try using Cartoon or New Cartoon for Drawing Method. Can you see the double-ring
structure of LH-II?

2. Hide all other representations and create a new representation for the BChls (resname
BCL for Selected Atoms, Licorice for Drawing Method, and you can choose any Color-
ing Method). Continue with the previous representation but change the Selected Atoms
to resname RG1 to show all the Cars. Can you see the rings formed by the pigment molecules?

3. Try to reproduce the top view of LH-II in Fig. 3b, and save an image of your view via File
→ Render... on the VMD main menu.
4. Hide any representation with pigments, show only the representation with the pro-
tein component of LH-II, and color it by ResType. Where are most of the charged
residues located? Closer to the cytoplasmic side or the periplasmic side? Where are the
hydrophobic residues located, in relation to where the protein would sit in the lipid membrane?

5. Create another representation for the histidine residues (resname HIS for Selected
Atoms and VDW for Drawing Method, choose any coloring method that makes it easier
for you to identify them). How many histidine residues are found in each α-apoprotein?
How many histidine residues are found in each β-apoprotein? What are their residue numbers?

2.3 Comparison of LH-II from different species of purple bacteria

Rps. rubrum and Rps. viridis are the only species of purple bacteria without LH-II. All other
species have LH-IIs that are very similar structurally to the LH-II of Rps. acidophila. Currently,
high-resolution structures exist for only two species of purple bacteria - Rps. acidophila [4] and
Rs.molischianum [7]. In this section, we will compare the structures of the LH-IIs from these two
species.

Like Rps. acidophila, Rs.molischianum LH-II is a ring composed of identical subunits, each
containing two B850 BChls, one B800 BChl, as well as one carotenoid which, in its case, is ly-
copene. It also contains transmembrane α- and β-apoproteins which are similar to those found
in Rps. acidophila LH-II, both in structure and in sequence. However, Rs.molischianum LH-II
contains only eight subunits where Rps. acidophila contains nine. Although it is not known why
each species adopts a different oligomerization, this topic has been explored via molecular dynam-
ics simulations which suggest that surface contacts in the transmembrane region drive a preferred
angle at which the two LH-II subunits aggregate: 42.5 degrees for Rs.molischianum and 38.5 de-
grees for Rps. acidophila [8]. This difference in aggregation angle may cause the difference in the
preferred oligomerization between the two species. A coordinate file of the Rs.molischianum LH-II
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is provided as molischianum-lh2.pdb, which you may load into VMD to explore these features.
Now we will explore the similarities between the two LH-II subunits in more detail by doing

a structural alignment using the VMD plugin MultiSeq (which you will reproduce in Exercise 2).
A structural alignment finds the best alignment for two similar structures by finding their relative
orientation with the minimal RMSD. Proteins that perform similar functions often display struc-
tural similarities. Since the function of the two LH-II complexes is the same - to provide a scaffold
for the light-harvesting pigments - one would expect to see a high degree of structural similarity
between them.

Figure 6: Structural alignment of Rps. acidophila and Rs.molischianum LH-II subunits and bound pigments.
The proteins are colored by Qres, which measures how well two structures fit. A higher value of Qres (colored
blue) indicates a higher degree of structural similarity, while a lower value of Qres (colored red) indicates
less similarity between the aligned structures. Note the excellent alignment of the transmembrane helices
and pigments.
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Exercise 2: Structural alignment of LH-II subunits

In this exercise, you will produce a structural alignment between the LH-II sub-
units of Rps. acidophila and Rs.molischianum. Load molischianum-unit.pdb and
acidophila-unit.pdb into VMD. Go to the Graphical Representations window and create
the following representations:

for acidophila-unit.pdb:
a. Selected Atoms: protein, Drawing Method: NewCartoon
b. Selected Atoms: resname BCL RG1, Drawing Method: Licorice
for molischianum-unit.pdb:
a. Selected Atoms: protein, Drawing Method: NewCartoon
b. Selected Atoms: resname BCL LYC, Drawing Method: Licorice

From the VMD Main window, open MultiSeq via Extensions → Analysis → MultiSeq.
Select acidophila-unit A (the α-apoprotein of Rps. acidophila) and molischianum-unit A
(the α-apoprotein of Rs.molischianum) by checking their selection boxes, and go to Tools
→ Stamp Structural Alignment. Choose the Marked Structures option, leave everything
else unchanged, and click OK. MultiSeq will now align these two selections so that they are
as well fitted structurally as possible.

We also want to align the β-apoproteins by unchecking acidophila-unit A and
molischianum-unit A, and selecting acidophila-unit B and molischianum-unit B.
Repeat the steps to align the β-apoproteins. Now on your VMD OpenGL Display, the LH-II
subunits should be aligned and overlapping.

If you hide all other representations and keep only the protein representations, you can see
that the LH-II subunits fit very well on top of each other. But we would like a measure of how
well the alignment is and how much are the two subunits structurally similar. This measure is
the Qres value, and MultiSeq allows one to color the alignment by their Qres. In the MultiSeq
window, make sure you only check acidophila-unit A and molischianum-unit A, go to View
→ Coloring, make sure the Apply to Marked box is checked, and select Qres to color the
α-apoproteins by Qres. Do the same for the β-apoproteins by unchecking acidophila-unit A
and molischianum-unit A and checking acidophila-unit B and molischianum-unit B,
and repeating the steps. Now in your VMD OpenGL window the subunits are colored by
their Qres values. A higher value of Qres (colored blue) indicates a higher degree of similarity,
while a lower value of Qres (colored red) indicates less similarity between the aligned structures.

The result of the alignment is shown in Fig. 6. You can see that the transmembrane helices of
both species align very well with one another. The only part of the proteins that do not align
well are the inward-bent helical “caps” at the N-terminus. Although each species contains a
different kind of carotenoid, both are in the same place between the α- and β-apoproteins, as
are the BChls of both species. This seems to imply that the pigment molecules are bound in
each species in approximately the same way.

Save an image of your aligmnent via File → Render... in VMD.
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3 Alignment of Multiple LH-II Sequences

The structure of a protein strongly depends on its amino acid sequence, and the structural features
of a protein are closely related to its functional properties. This “sequence→structure→function”
relationship in proteins implies that understanding the function of a protein requires understandings
of both its structure and sequence. In the previous section, we looked at general structural features
of LH-II, and in this section, we will discuss the sequence of LH-II, in particular, the sequences of
the α- and β-apoproteins.

Since a protein’s sequence is related to its function, one would expect that two proteins serving
an identical purpose should exhibit great sequence similarity. In this section, we will show that the
sequences of α- and β-apoproteins of LH-II from different species of purple bacteria share many
common features. To compare these sequence, we will apply a very useful plugin of VMD, the
MultiSeq plugin1.

The process of comparing sequences is called sequence alignment. This is a particularly useful
method for recognizing what part of an amino acid chain is responsible for a particular protein
function. It is also a useful method for protein structure prediction when a protein’s structure is
unknown but the structure of a protein with the same function is available. The sequence alignment
will be done in Exercise 3, with a suggestive result given in Fig. 7.

Figure 7: Multiple sequence alignment of LH-II α- and β-apoproteins from six species of purple bacteria
(Rps. acidophila, Rs.molischianum, Rps. palustris, Rb. sphaeroides, Rb. capsulatus, and Rc. tenuis). The se-
quences are colored according to sequence similarity, where blue means more similar and red means less
similar. You can see that the sequences are quite similar overall.

1For more information on the plugin, including a tutorial and the MultiSeq paper [9], one can consult
https://www.ks.uiuc.edu/Research/vmd/plugins/multiseq.
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Exercise 3: Sequence alignment of LH-II α- and β-apoproteins

In this exercise, you will produce sequence alignments for the α- and β-apoproteins
from six different species of purple bacteria: Rps. acidophila, Rs.molischianum, Rps. palustris,
Rb. sphaeroides, Rb. capsulatus, and Rc. tenuis. Two fasta files have been provided for this
exercise: alpha.fasta and beta.fasta. A fasta file stores a protein’s sequence information
in plain text as a sequence of the one-letter amino acid codes. You can open the fasta files
with a text editor to view their contents. alpha.fasta and beta.fasta contain the amino
acid sequences of the α- and β-apoproteins from the six species of purple bacteria.

We will start by aligning the sequences of LH-II α-apoproteins by following the steps:
1. In a new VMD session, open MultiSeq via Extensions → Analysis → MultiSeq. In the
MultiSeq window, go to File → Import Data, and use the top Browse button to load the
file alpha.fasta.
2. Align all the sequences of the α-apoproteins via Tools→ ClustalW Sequence Alignment,
leave all options unchanged, and click OK. You should see some change in your MultiSeq
window as the sequences now have been aligned.
3. Color the sequences by sequence similarity: go to View → Coloring → Sequence
Similarity→ BLOSUM70. The aligned sequences are now colored by sequence similarity; blue
denotes residues that are highly conserved among sequences from different species, whereas
red denotes residues that are poorly conserved. Your MultiSeq window should resemble Fig. 7.

1. Which residues in LH-II α-apoproteins are conserved among all species? You will see
why some of these conserved residues are significant in the next section. By highlighting any
two sequences by Ctrl-clicking in the MultiSeq window, you can also see what percentage of
residues are conserved between any two sequences. What percentage of resiudes are conserved
between the α-apoproteins of Rps. acidophila and Rs.molischianum?

2. Do a sequence alignment for the LH-II β-apoproteins by loading beta.fasta into MultiSeq
and repeating the steps above (it might be a good idea to start a new VMD session). Which
residues are conserved in the β-apoproteins of all species? What percentage of residues are
conserved between the β-apoproteins of Rps. acidophila and Rs.molischianum?

11



4 Chlorophyll Binding Sites

In a way, the protein components of the LH-II complex exist merely as a scaffold for the light-
absorbing pigment molecules, ensuring that the positions and orientations of the BChls and Cars
are optimal for light-absorption and energy transfer. In another way, the presence of the pigments
and their binding with the protein stabilize the overall structure of the LH-II ring. Either way
you look at it, the binding between the pigments and the protein is essential for LH-II structural
integrity as well as it function. In this section we will look at how pigments BChls and Cars bind
to the LH-II protein.

In Exercise 3, you should have noticed that two histidine residues, one in the α-apoprotein
and one in the β-apoprotein, are highly conserved among all purple bacteria LH-II. This is not a
coincident, as these two histidine residues serve an important function that’s necessary in all LH-II:
they provide the binding sites for the B850 BChls. As shown in Fig. 8a, in each LH-II subunit, the
magnesium atoms of the two B850 BChls each binds to a nitrogen atom of a histidine, one in the
α-apoprotein and one in the β-apoprotein.

The B800 BChls are ligated in a different way - the first residue of the α-apoprotein in
Rps. acidophila, a carboxylated methionine, ligates to the central magnesium of B800 BChl [4]
(Fig. 8b). For Rs.molischianum, the first residue of its LH-II α-apoprotein is not methionine but
aspartic acid, however it binds to the corresponding B800 in an analogous way.

In addition to these ligation sites, the BChls are further stabilized by hydrogen bonds and van
der Waals contact with the protein and with other BChls. The rings of the B850 BChls hydrogen
bond to α-Trp45 and α-Tyr44, and the B800 BChl hydrogen bonds to β-Arg20; in addition their
phytol tails are in close contact with many residues in the protein scaffold. The phytol tail of the
β-bound B850 also wraps around the phytol tail of the B800 and makes van der Waals contact with
the face of the B800.
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Figure 8: (a) The B850 BChls are liganded to the α- and β-apoproteins via two highly conserved histidine
residues: HIS31 in the α-apoprotein and HIS30 in the β-apoprotein. These histidines bind to the magnesium
atoms of B850 BChls. (b) In Rps. acidophila LH-II, the B800 BChl is held in place by the N-terminal
carboxylated methionine of the α-apoprotein.

Exercise 4: B850 binding sites

Load acidophila-unit.pdb into VMD, and create the following representations:
a. Selected Atoms: protein, Drawing Method: NewCartoon, Coloring Method: ColorID - 8 white
b. Selected Atoms: resname BCL and resid 301 302, Drawing Method: Licorice, Coloring Method:
ColorID - 7 green
c. Selected Atoms: name MG and resid 301 302, Drawing Method: VDW, Coloring Method: ColorID
- 11 purple
d. Selected Atoms: chain A and resid 31, Drawing Method: CPK, Coloring Method: Name
e. Selected Atoms: chain B and resid 30, Drawing Method: CPK, Coloring Method: Name

These selections are for a. the α- and β-apoproteins, b. the two B850 BChls, c. the magnesium atoms
for the two B850 BChls, d. the histdine residue in the α-apoprotein that binds to one of the B850
BChls, and e. the histdine residue in the β-apoprotein that binds to the other B850 BChl.

1. Measure the distances between the magnesium atoms in the BChls and the binding
nitrogen atoms in the liganding histidines (click Mouse → Label → Bonds from the VMD
Main window to measure the distance between two atoms).

2. Histidines have two possible protonation states: HSE, where the proton resides on the
epsilon nitrogen (name: NE2), and HSD, where the proton resides on the delta nitrogen
(name: ND1). Should the liganding histidines in the α- and β-apoproteins be HSE or HSD
type? Why? Hint: Use VMD to look at which nitrogen of the histidine ligands to the mag-
nesium atoms of B850 BChls - is it possible for another hydrogen atom to bind to this nitrogen?
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5 Pigment Organization

As seen from previous sections of this case study, LH-II contains two types of pigments: carotenoids
(Cars) and bacteriochlorophylls (BChls). We have also been introduced to their general placements
in the protein. In this section we will further explore the intricate organization of the pigments,
and prepare ourselves for the discussion of how collective geometrical features, such as pigment
molecules’ relative orientation and their distances, facilitate the process of excitation transfer among
different pigments.

5.1 The BChl rings

One of the most interesting features of purple bacteria LH-II is the organization of circular BChl
aggregates. As seen from Section 2, the BChls in Rps. acidophila LH-II form two rings. The ring
closer to the cytoplasmic side is more loosely packed, and it consists of nine B800 BChls. Each
B800 BChl is ∼21 Å from its nearest neighboring B800 BChls (Mg-Mg distance), as seen in Fig. 9a.

Figure 9: VMD images of the Rps. acidophila B800 BChl ring, a) top view and b) side view. The B800
BChls are drawn in Licorice representation and colored in green, and the magnesium atoms shown in
VMD representation and colored in purple. The proteins are drawn in New Cartoon representation, with the
α-apoproteins colored in transparent red and the β-apoproteins in transparent blue. One can measure the
nearest neighbor Mg-Mg distance with VMD and obtain a ∼21 Å separation. Not shown here are the B850
BChls and the Cars. You will replicate this representation with the B850 BChl ring in Exercise 4.

Closer to the periplasmic side of LH-II lies another bacteriochlorophyll ring. This more tightly
packed ring has eighteen B850 molecules. At first look one might think the distance between any two
nearest neighbor B850 molecules is the same. But by measuring all nearest neighbor distances with
VMD (Exercise 4), one finds that the B850 ring is actually a dimerized aggregate, with alternating
nearest neighbor Mg-Mg distances along the ring.

14



Exercise 5: The dimerized B850 ring

1. Open a new VMD session and load the pdb file acidophila-lh2.pdb. Make a representa-
tion that shows only the B850 ring, much like Fig. 9, but with only the eighteen B850 BChls.
Note the B850 ring can be specified by the selection resid 301 to 306. Save your VMD
image, either by taking a snap shot of your computer screen, or by using the image rendering
feature of VMD via File → Render... on the VMD main menu.

2. Measure all eighteen nearest neighbor Mg-Mg distances of the B850 ring by using the
Mouse → Label → Bonds function in VMD, and write the distances down. Do you see a
pattern? (Hint: Your answer should alternate between ∼9.5 Å and ∼9 Å. Also, since this
coordinate file was actually built by replicating three LH-II subunits into nine subunits, you
will see a repetition pattern.)

Keep this VMD session open, you will come back to it later.

5.2 Carotenoid ring

In purple bacteria LH-II, not only do the BChls form circular aggregates, the other type of pigment,
the Cars, also have this similar organizational property. In Rps. acidophila LH-II, nine carotenoids
form a ring in the space between the α- and β-apoproteins, as shown in Fig. 10. The long carotenoid
molecules effectively “bolt” the adjacent αβ-apoprotein pairs together, thus adding stability to
the LH-II structure. Besides this structural role, carotenoids also have other two very important
functions. First, since carotenoids absorb at a different energy level than BChls, they thereby act
as accessory LH-II pigments and allow LH-II to harvest light at a wider spectral range. Second,
and perhaps the most important contribution of carotenoids, is that they prevent the formation of
very fatal singlet oxygen molecules that can destroy a cell. We will discuss this feature in greater
detail in the next section.

Figure 10: A VMD image of the carotenoid ring in acidophila LH-II. The carotenoid molecules are shown
in Licorice representation and colored yellow, with the rest of the protein outlined by the New Cartoon
representation in transparent red and blue.

Due to their long molecular structures, carotenoids span from the periplasmic side to the cyto-
plasmic side of LH-II, and are hence in close contact with both the B800 and B850 BChls (Fig. 11).
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Such proximity allows carotenoids to interact with both types of BChls via electron exchange
mechanism, which we will discuss in the following section.

Exercise 6: Measuring the distances between Car and B800/B850 BChls

Return to your VMD session, hide or delete all previous representations. 1. Try to replicate
the VMD image in Fig. 11 by making the following selections and representations:
a. display one of the nine carotenoids by making the selection “resname RG1 and resid 403 and

segname A”
b. display the closest B800 bacteriochlorophyll from the carotenoid selected in a. by making the
selection “resname BCL and resid 308 and segname A”
c. display the closest B850 bacteriochlorophyll from the carotenoid selected in a. by making the
selection “resname BCL and resid 301 and segname B”

2. Measure the closest distance between the Car and B800 BChl in VMD, as marked by the
black dotted line in Fig. 11.

3. Measure the closest distance between the Car and B850 BChl in VMD, as marked by the
black dotted line in Fig. 11.

Keep this VMD session open, as you will continue using it for the next few exercises.

Figure 11: VMD image of one carotenoid molecule next to its closest B800 and B850 BChls, with the dotted
lines indicating the closest distances. All molecules are drawn in Licorice representation.

5.3 Circular aggregates and symmetry of LH-II pigments

In Rps. acidophila LH-II, pigments form circular aggregates with apparent symmetry properties.
The nine B800 BChls form a ring with nearest neighbor Mg-Mg distance of ∼21 Å. The eighteen
B850 BChls form a dimerized ring with alternating nearest neighbor Mg-Mg distance of less than
10 Å, as seen in Exercise 4. The Cars also form a ring, and are within few Ås of both the B850
and B800 BChls.
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Such highly symmetric pigment organization is observed in the light harvesting complexes of
other photosynthetic bacteria as well. For example, the purple bacterium Rs.molischianum LH-
II also has a B850 ring, a B800 ring, and a Car ring, all with similar geometrical properties as
the circular pigment aggregates in Rps. acidophila LH-II. For higher organisms like plants and
cyanobacteria, however, the pigment organizations exhibit no such apparent symmetry, as shown
in Fig. 12. Although the pigments in plants and cyanobacteria are arranged in a seemingly random
array, the excitation transfer process among the pigments in these organisms is no less efficient
than that carried out in purple bacteria. It is hence an interesting question why higher organisms
have chosen a less symmetrical pigment array for photosynthetic apparatus through evolution. The
discussion on the evolutionary process of photosynthetic apparatus is out of the scope of this case
study, but one can consult [10, 11] for studies on this topic.
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Figure 12: Comparison of pigment organizations in purple bacteria and cyanobacteria, adapted from [12].
BChls are shown in black, and for simplicity only the bacteriochlorin ring is shown. The carotenoids are show
in gray. The proteins are drawn in transparent grayscale. (a) Side view of the symmetrical pigment organi-
zation in purple bacterium Rs.molischianum LH-II. The BChls form two rings and the Cars form another
one. (b) Top view of Rs. molischianum. (c) Side view of the pigments in cyanobacterium Synechococcus
elongatus light harvesting complex photosystem I. The pigments in Synechococcus elongatus photosystem I
show no apparent symmetry. (d) Top view of Synechococcus elongatus.
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6 Excitation Transfer in LH-II

After light is absorbed by pigments in LH-II, the pigments need to transport their excitation energy
to LH-I and eventually to the reaction center where the photosynthetic process is facilitated. In
this section we will study the excitation transfer process among different pigments in LH-II. We will
see that all organizational features of the pigments we have seen so far determine which methods
one chooses to better describe the various excitation transfer processes that occur in LH-II among
different pigments.

6.1 Introduction to excitation transfer

The process of electronic excitation transfer between two spatially separated molecules D (donor)
and A (acceptor) can be represented by the following scheme

D∗ + A → D + A∗. (1)

Eqn. 1 describes the process in which donor molecule D transfers its excitation (denoted by
*) to acceptor molecule A. Initially, molecule D is in its excited state D∗ and molecule A is in
its ground state. After the excitation transfer reaction, D is deexcited to its ground state and its
energy moves A to its excited state A∗. As presented in Fig. 13, there are two possible mecha-
nisms for such excitation transfer to occur: Coulomb mechanism is effective over molecule distances
of typically 20-50 Å, while for molecules within few Ås the electron exchange mechanism is used [13].

Figure 13: Two mechanisms of excitation transfer, (a) Coulomb mechanism, and (b) electron exchange
mechanism. In Coulomb mechanism, the energy is transferred from the donor to the acceptor molecules via
electronic coupling, and better describes the excitation transfer between molecules separated by ∼20-50 Å. In
the electron exchange mechanism, which requires close contact between the donor and the acceptor molecules,
the excited electron in the donor molecule is exchanged with a ground state electron in the acceptor molecule
to complete the excitation transfer process. Figure is adapted from [14].

Typically, excitation is transferred from a molecule at a higher energy level to a molecule at
a lower energy level; hence, one can speculate the possible excitation transfer paths in LH-II by
looking at the pigments’ energy levels. As shown in Fig. 14, Car has two excitation states that
are known to be involved in the LH-II excitation transfer process, namely, the S1 and S2 states.
When a Car absorbs light, it is excited to its second excited state, S2, and can then either relax to
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its lower excited state, S1, or give its excitation energy to B800 or B850 BChls, which both have
excitation states with lower energies than S2.

Figure 14: Energy levels of the electronic excitation of BChls and Cars and their possible excitation transfer
paths, adapted from [13, 15]. The Cars have two known excitation states that are involved in the electron
transfer process, namely, first excitation state S1 and second excitation state S2. The BChls have two main
excitation states, first excitation state Qy and second excitation state Qx. The arrows indicate possible
excitation transfer paths among different pigments, with solid arrows representing major excitation transfer
paths, and dashed arrows representing minor or speculated transfer paths.

For the BChls, absorbing a photon pumps them to their lowest excitation state, the so-called
Qy state, which is associated with a dipole moment connecting the B and D nitrogens (Fig. 15).
The second excitation state is the Qx state, associated with a dipole moment connecting the A and
C nitrogens (Fig. 15). The excitation states of B800 BChl are lower than the excitation states of
B850 BChl, making it possible for B800 BChls to transfer their excitation energy to B850 BChls.
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Figure 15: Excitation dipole moments of BChl. The dipole moment associated with the first excitation
state, Qy, has a direction along the line connecting the B and D nitrogens. The dipole moment associated
with the second excitation state, Qx, has a direction along the line connecting the A and C nitrogen.

Exercise 7: Dipole moments of BChl excitation states

1. Return to the VMD session that you have created for the previous two exercises.
Hide or delete all previous representations. Create a new representation for resname BCL
and resid 301 and segname A, which gives you a single B850 BChl. Identify the B
and D nitrogen atoms for this B850 BChl, and described the direction of its Qy dipole
moment. In particular, is this vector approximately parallel or perpendicular to the plane
of the membrane? (Hint: The B and D nitrogen atoms are specified by name:NB and name:ND).

2. Hide the B850 BChl representation and create a new representation for a single B800
BChl by selecting resname BCL and resid 308 and segname A. Again identify its B and
D nitrogen atoms and described the direction of its Qy dipole moment. In particular, is this
vector approximately parallel or perpendicular to the plane of the membrane?

The answers you got from the previous two questions should tell you that B850 and B800
BChls have approximately perpendicular Qy dipole moments. Similarly, their Qx dipole
moments are also perpendicular (feel free to check with VMD!). This result, which stems
from the geometrical placement of the BChls, suggests that the relative orientation of the
B850 and B800 rings actually has an important functional feature, namely, it allows LH-II to
absorb light coming from different directions!

Again, keep this VMD session.
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6.2 Car ↔ BChl excitation transfer

Having introduced the basics of the excitation transfer process, let’s start our discussion of the
various excitation transfer channels in LH-II. From Fig. 14, we see that Car absorbs light and
transfers its energy to BChls, and hence, as mentioned before, allows LH-II to harvest a wider
spectral range of light. But BChls actually also pass their excitation to Car for another important
function. Without Car, excited BChl triplets can collide and react with triplet oxygens to produce
harmful singlet oxygens according to the following chemical reaction:

3BChl∗ +3 O2 →1 BChl +1 O∗
2. (2)

The singlet oxygen, 1O∗
2, produced in Eqn. 2 is a very dangerous oxidizing agent. It oxidizes nearby

conjugated double bonds and leads to cell death. Car prevents the harmful reaction in Eqn. 2 by
interacting itself with the excited BChl triplet in the following way:

3BChl∗ +1 Car →1 BChl +3 Car∗. (3)

The reaction in Eqn. 3 occurs at a faster time scale than the reaction in Eqn. 2, hence, the existence
of Car effectively prevents the production of lethal singlet oxygens and avoids cell death.

In Exercise 4 we have seen that Car is only few Ås from its nearest B800 and B850 BChls.
This close proximity puts Car in van der Waals contact with both B800 and B850 BChls, making
electron exchange mechanism the more likely excitation transfer process that occurs between Car
and BChls. In fact, it is known that the triplet-triplet BChl → Car energy transfer described in
Eqn. 3 takes place via an electron exchange mechanism [16]. However, the photochemistry in the
Car → BChl excitation transfer process is more complicated. As shown in Fig. 14, there are four
major transfer channels from Car to BChls: Car S2 state → B800 Qx state, Car S2 state → B850
Qx, Car S1 state → B800 Qy state state, and Car S1 state → B850 Qy state. Each of these four
paths is best described by different excitation transfer mechanisms and has different efficiency and
time scale that’s highly dependent on the transition dipole geometries of the excitation states and
the molecules’ internal symmetry. Furthermore, it is speculated that Car has more excitation states
in addition to S1 and S2 that also participate in the Car → BChl excitation transfer process. The
topic on the theoretical description of Car → BChl excitation transfer is interesting but also well
beyond the scope of this case study. We will hence not dwell upon further details, but point out
that, if the excitation transfer only takes place from S2, then the overall Car → BChl efficiency is
limited to ∼50-60%, but if S1 also participates in the Car → BChl excitation transfer, then the
efficiency is calculated to reach nearly 100% [5].

6.3 B800 ↔ B800 excitation transfer

B800 BChls can be excited either by absorbing light or by receiving excitation energy from Car.
The excitation energy of B800 BChls can be transferred to B850 BChls, or can also “hop around”
in the B800 BChl ring (i.e. the B800 ↔ B800 excitation transfer). As seen in Exercise 4, each
B800 is at least 20 Å from its closest neighbor, making Coulomb mechanism the more accurate
description for the excitation transfer that takes place within the B800 ring. In particular, given
that the excitation states of BChls are characterized by representative dipole moments, one can
approximate the interaction energy Hij between any two B800 BChls i and j with the Coulomb
coupling
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Hij = C[
~di · ~dj

r3
ij

− 3(~rij · ~di)(~rij · ~dj)
r5
ij

], (4)

where ~di is the unit vector along the direction of the i-th BChl’s dipole moment, ~rij is the vector
connecting the magnesium atoms of the i-th and j-th B800 BChls, and C is the coupling constant.
Conventionally the interaction energy Hij is expressed in terms of wavenumbers cm−1, with the
conversion relation 1 cm−1 = 1.986×10−23 Joules. The coupling constant C for Rps. acidophila
B800 BChls is C = 189513.5 Å3 cm−1 [5].

Exercise 8: Coupling Energy of B800

In this exercise, we will use Eqn. 4 to compute the coupling energy between a pair of B800
BChls.

1. Go back to the VMD session you have created. Hide all representations from previous
exercises, and create a new representation for a pair of nearest-neighbor B800 BChls.
You can choose any nearest neighbor pair among the nine B800 BChls. Write down the
representation(s) you have used to select these B800 BChls.

2. To use Eqn. 4, we need to first measure the following quantities with VMD: ~di, ~dj , and ~rij .
For one of the B800 BChls, calculate its dipole moment vector by measuring the position of
the B and D nitrogens. Don’t forget to normalize the dipole vector for ~di.

3. Similarly, measure ~dj for the other B800 BChl.

4. Compute ~rij by measuring the positions of the two Mg atoms in both B800 BChls. You
should also measure the Mg-Mg distance rij .

5. Plug in all the quantities you have collected into Eqn. 4, and compute the interaction
energy Hij . Your answer should be somewhere around -24 cm−1, as computed in [5].

Hint: If you get lost in the calculation and cannot get the final answer of ∼-24 cm−1, try
all the questions again with this pair of nearst-neighbor B800: resid 307 and chain X and
segname B and resid 309 and chain X and segname A. For this pair of B800 the ~di and ~dj

would be (0.154, 1.000, -0.152) and (0.754, -0.643, -0.131), the ~rij would be (-17.888, -11.441,
0.069), which gives rij = 21.234. With these parameters, Eqn. 4 gives ∼-21.5 cm−1.

You may now finally end this VMD session. We will no longer require its service.

We have seen that by applying Eqn. 4 and using VMD to measure relevant coordinate infor-
mation, one can obtain the interaction energy Hij between any two B800 BChls. In Exercise 7 we
measured Hij for a pair of nearest neighbor B800 BChls. One can use the exact same procedure
to measure Hij between a pair of non-nearest neighbor B800 BChls, but since Hij is proportional
to 1/r3

ij , Hij decreases very quickly over longer BChl-BChl distances.
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The interaction energy Hij then allows one to compute the rate of excitation transfer between
any pair of B800 BChls via the equation

Tij =
2π

h̄
|Hij |2

∫
SD

i (E)SA
j (E)dE, (5)

where SD
i (E) and SA

j (E) are the emission spectrum of pigment i and the absorption spectrum
for pigment j, respectively. Hence the integral

∫
SD

i (E)SA
j (E)dE measures the spectral overlap

between pigments i and j. One can then compute the rate of excitation transfer given the spec-
tral information on the BChl pigments. The B800-B800 excitation transfer timescale has been
experimentally measured to be around 1.5 ps [5].

6.4 B800 → B850 excitation transfer

The singlet-singlet excitation transfer from B800 to B850 is perhaps one of the most extensively
studied kinetic processes in bacterial light harvesting [15]. Early time-resolved experiments have
estimated the time scale for B800→B850 excitation transfer to be of the order of picoseconds in
Rb. sphaeroides and Rps. acidophila [5, 15]. Further studies with higher resolution measured the
time scale to be ∼0.8-0.9 ps for Rps. acidophila at room temperature, although, like most energy-
transfer processes, this time scale is very temperature dependent. A longer B800→B850 excitation
transfer time scale of 1.8-2.4 ps has been measured at 1.4-10 K [5].

The closest Mg-Mg distance between a B800 BChl and a B850 BChl is ∼18 Å (you can check
with VMD!), hence a pure Coulomb interaction picture as represented in Eqn. 4 is insufficient
to describe the B800→B850 excitation transfer process. The time constant one calculates via
the methods of Eqn. 4 and Eqn. 5 is necessarily longer than the actual time constant measured
experimentally [5]. Another factor that should be considered when calculating B800→B850 time
constant is the interaction between the Cars and the BChls. The close contact between Cars and
both B800 and B850 BChls enables Cars to perturb the transition dipole moments of the BChls [3].
If such interaction is taken into account, the computed B800→B850 time constant can be improved
to better agree with experiments [3].

6.5 B850 ↔ B850 excitation transfer

Upon looking at the organization of the B850 ring (as you have done in Exercise 5), one can deduce
from the close nearest-neighbor distance of ∼9 or ∼9.5 Å that we need a better model to describe
the excitation transfer process in the B850 ring than that provided by Eqn. 4 and Eqn. 5, which
is only effective over a longer separation range. Also, a working model should incorporate the
dimerized structure of the B850 ring. Therefore, an effective Hamiltonian formulation has been
developed to describe the excitation transfer process within the B850 ring [3, 5, 12, 13, 17].

Under normal light conditions, bacterial LH-II receives a very low incoming light flux of about
10 photons per seconds per BChl [12]. This allows one to assume that, at any given time, only
one BChl is excited to its lowest excitation state Qy while all other BChls remain in ground state.
Hence a reasonable choice of basis set for an effective Hamiltonian describing a ring of N-many
B850 BChls can be expressed as:

|i〉 = |φ1φ2 . . . φ∗i . . . φN 〉, i = 1, 2, . . . , N. (6)

In this representation the i-th BChl is in its first excitation state φ∗i , where all other BChls are in
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their ground state. In this basis set an effective Hamiltonian can be expressed as

H =



ε0 W1,2 W1,3 . . . . . . W1,N−1 W1,N

W2,1 ε0 W2,3 . . . . . . W2,N−1 W2,N

W3,1 W3,2 ε0 . . . . . . W3,N−1 W3,N
...

...
...

...
...

...
...

WN−2,1 WN−2,2 WN−2,3 . . . ε0 WN−2,N−1 WN−2,N

WN−1,1 WN−1,2 WN−1,3 . . . WN−1,N−2 ε0 WN−1,N

WN,1 WN,2 WN,3 . . . WN,N−2 WN,N−1 ε0


. (7)

Here ε0 is the lowest excitation energy of each B800 BChl, and Wij is the interaction energy between
BChl i and j. One needs to treat each Wij carefully due to the dimerized structure of B850 ring,
since the nearest-neighbor interaction energy between two BChls with Mg-Mg spacing of ∼9Å is
different from the interaction energy between two BChls that are ∼9.5 Å apart. For this reason,
we can replace all the nearest neighbor interaction energies Wi,i+1 by two variables ν1 and ν2, for
nearest neighbor spacings ∼9 and ∼9.5Å, respectively. As for non-neighboring BChls, we will take
advantage of their larger Mg-Mg distances and approximate their interaction energies with the
Coulomb term Hij described in Eqn. 4. Also, since the Coulomb interaction decreases quickly with
large Mg-Mg distance rij , we can neglect interaction energies Wij where j > i+2 (mod N), namely,
we will only consider nearest and next nearest neighbor interactions. After these treatments, the
effective Hamiltonian for the B850 ring can be written as:

H =



ε0 ν1 H0 . . . . . . H0 ν2

ν1 ε0 ν2 . . . . . . 0 H0

H0 ν2 ε0 . . . . . . 0 0
...

...
...

...
...

...
...

0 0 0 . . . ε0 ν2 H0

H0 0 0 . . . ν2 ε0 ν1

ν2 H0 0 . . . H0 ν1 ε0


. (8)

The eigenvalues for Eqn. 8 is calculated to be [5]:

Ek = ε0 + 2H0 cos (
2πk

n
)±

√
ν2
1 + ν2

2 + 2ν1ν2 cos (
2πk

n
), (9)

where the quantum number k denotes the excitation level of the B850 ring, and n is the number of
BChl pairs, i.e. n = N/2. The allowed quantum numbers are k = 0, ±1, . . ., ±(n−1)/2 if n is odd
or k = 0, ±1, . . ., ±n/2 if n is even. Hence, as we will see in Exercise 8, the effective Hamiltonian
description predicts a spectrum of quantum states for the B850 BChl ring with energy level given
by Eqn. 9.

Due to the strong coupling energy among the B850 BChls, excitation of one B850 travels to
other B850 BChls at a very fast time scale of about 100-200 fs [15]. This feature is optimal for the
excitation transfer from LH-II to LH-I, since such transfer is equally efficient from any of the B850
BChls.
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Exercise 9: Excitation Spectrum of B850 Ring

1. Write out the allowed quantum number k for the Rps. acidophila B850 ring.

2. Write out the allowed energy level Ek for the Rps. acidophila B850 ring in terms of variables
ε0, H0, ν1 and ν2.

3. Sketch the energy levels Ek for the Rps. acidophila B850 ring.
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