Re: help with running namd-cuda for the tutorials

From: Paul Rigor (uci) (paul.rigor_at_uci.edu)
Date: Fri Nov 20 2009 - 20:06:38 CST

I actually did, thought I was misspelling that argument! however, i'm
running into a more serious problem with the cuda library itself. fedora
11's version of gcc/g++ is not compabitle (4.4). i'm currently compiling
4.3...

thanks,
paul

2009/11/20 Andreas Förster <docandreas_at_gmail.com>

> Well, did you "add +idlepoll" to the command line, as the error message
> suggests?
>
>
> Andreas
>
>
>
> Paul Rigor (uci) wrote:
>
>> Hi,
>>
>> I receive a fatal error when attempting to run the cuda-enabled version of
>> namd2 even on the simple tutorials. Below are my system config, error
>> message and ldd output (which verifies that my system has all the requisite
>> libraries).
>>
>> I'd really appreciate any help!
>>
>> Thanks,
>> Paul
>>
>> ==System==
>> Fedora Core 11, x64, NVidia GTX260
>>
>> ==Error==
>> [prigor_at_localhost 1-3-box]$ ~/Download/NAMD_CVS_Linux-x86_64-CUDA/namd2
>> ubq_wb_eq.conf
>> Charm++: standalone mode (not using charmrun)
>> FATAL ERROR: Please add +idlepoll to command line for proper performance--0016e64ca4d8189fb20478d80cec--

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:51:43 CST