Re: hole on the surface of the waterbox

From: Mert Gür (gurmert_at_gmail.com)
Date: Fri Aug 28 2009 - 07:36:16 CDT

Dear Ana,
Thanks for your quick response. I am aware of this procedure. Actually the
way I performed the T,V,N ensemble was the reason to keep my simulation as
simpleand fast as possible.
My question was actually how much dou you think my protein fluctuations will
change by performing the procedure you just stated, compared to the ones I
already have.
My expectation is that they won't change significantly.
I will perform the simulation also as you suggest anyway. But it would be
nice also have your opinion on that.
Best,
Mert

On Fri, Aug 28, 2009 at 3:26 PM, Ana Vila Verde <a.vilaverde_at_amolf.nl>wrote:

> Equilibration is a somewhat violent process during which water density and
> structure change very rapidly. This may significantly disturb the structure
> of your protein in ways that are not physical. If the disturbance is great,
> the protein may be stuck in a local energy minimum and may not be able to
> get back to the minimum energy structure during the duration of your
> simulation. If we agree that the experimental structure is the gold
> standard, you want to keep the starting protein structure for your
> production runs as close as possible to the experimentally observed one.
> hence, always fix the protein during equilibration; release it slowly only
> at the end of equilibration, and then run your production simulations.
>
> Cheers,
>
> Ana
>
>
> Mert Gür wrote:
>
>> Thanks Ana I totally got your point. Do you think that NPT equilibration
>> will significantly change my protein fluctuations in the N,V,T simulation?
>> If yes why?
>> Best,
>> Mert
>>
>> On Fri, Aug 28, 2009 at 2:19 PM, Ana Vila Verde <a.vilaverde_at_amolf.nl<mailto:
>> a.vilaverde_at_amolf.nl>> wrote:
>>
>> yup! In NVT, there is no way your system can equilibrate to reach
>> the correct water density. I think all simulations using
>> explicit solvent must start with NPT equilibration for this reason
>> (unless they're a restart of a previous simulation which was
>> already equilibrated.)
>>
>> Fix the protein during equilibration, and slowly release it once
>> you think the water is OK. I think there's something in the NAMD
>> manual or in previous messages posted here that tells you how to
>> go about equilibrating systems.
>>
>>
>> Hope it helps,
>>
>> Ana
>>
>> Mert Gür wrote:
>>
>> Dear Ana,
>> I performed my simulation for a T,V,N ensemble and I started
>> to see this hole after 1 ns.
>> Do your comments still hold?
>> Best,
>> Mert
>>
>> On Fri, Aug 28, 2009 at 1:54 PM, Ana Vila Verde
>> <a.vilaverde_at_amolf.nl <mailto:a.vilaverde_at_amolf.nl>
>> <mailto:a.vilaverde_at_amolf.nl <mailto:a.vilaverde_at_amolf.nl>>>
>>
>> wrote:
>>
>> Dear Mert,
>>
>> It's possible (actually, likely) that you started very far from
>> the necessary water density. When this happens, the system
>> cannot
>> equilibrate volume rapidly enough (I'm assuming you're
>> running in
>> NPT) so you see thosewater holes. The solution: build your
>> system
>> from scratch adding more water molecules close to the
>> protein and
>> run in NPT for long enough until the volume equilibrates.
>> If that
>> doesn't work, then doing several cycles where you first run
>> NVT at
>> high temperature for about 0.5 ns (t=700 K, so the water
>> "evaporates" and fills the hole) with the protein fixed
>> followed
>> by your normal NPT should speed up equilibration.
>>
>> I think the best way to check for this sort of problem is
>> really
>> looking at the DCD using VMD
>> I hope it helps,
>>
>> Ana
>>
>>
>> Mert Gür wrote:
>>
>> Dear all,
>> I am performing MD simulation of crambin in a large
>> waterbox
>> (20 A cushion) with periodic boundary conditions. I
>> don't use
>> any rigid bonds.
>>
>> When I load my dcd file it seems that there is a hole
>> on the
>> surface where there are no watermolecules. But I came
>> to this
>> conclusion simply looking at the video. The protein
>> stays in
>> the middle of the waterbox during the simulations.
>>
>> Does that mean there is anything wrong with my
>> simulation? Can
>> this kinda behaviour happen for the water solvent? Is
>> there a
>> fast way to check if there really is a hole without
>> looking
>> at the video file (Maybe the video is just misleading me;
>> there is no hole)?
>> I attached my conf file in case you want to check it.
>> Best,
>> Mert
>>
>>
>>
>>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:51:25 CST