Re: hole on the surface of the waterbox

From: Ana Vila Verde (a.vilaverde_at_amolf.nl)
Date: Fri Aug 28 2009 - 05:54:06 CDT

Dear Mert,

It's possible (actually, likely) that you started very far from the
necessary water density. When this happens, the system cannot
equilibrate volume rapidly enough (I'm assuming you're running in NPT)
so you see thosewater holes. The solution: build your system from
scratch adding more water molecules close to the protein and run in NPT
for long enough until the volume equilibrates. If that doesn't work,
then doing several cycles where you first run NVT at high temperature
for about 0.5 ns (t=700 K, so the water "evaporates" and fills the hole)
with the protein fixed followed by your normal NPT should speed up
equilibration.

I think the best way to check for this sort of problem is really looking
at the DCD using VMD
I hope it helps,

Ana

Mert Gür wrote:
> Dear all,
> I am performing MD simulation of crambin in a large waterbox (20 A
> cushion) with periodic boundary conditions. I don't use any rigid bonds.
>
> When I load my dcd file it seems that there is a hole on the surface
> where there are no watermolecules. But I came to this conclusion
> simply looking at the video. The protein stays in the middle of the
> waterbox during the simulations.
>
> Does that mean there is anything wrong with my simulation? Can this
> kinda behaviour happen for the water solvent? Is there a fast way to
> check if there really is a hole without looking at the video file
> (Maybe the video is just misleading me; there is no hole)?
> I attached my conf file in case you want to check it.
>
> Best,
> Mert

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:51:25 CST