FATAL ERROR: Tried to find atom type on node other than node 0

From: Yoav Beck (ucbpybe_at_ucl.ac.uk)
Date: Thu Aug 13 2009 - 09:21:38 CDT

Dear all,

When running md or minimization on my membrane protein complex on more
than one processor (it seems to work fine with only one processor) I get
this:

Info: Entering startup at 35.8069 s, 14.2221 MB of memory in use
Info: Startup phase 0 took 0.052151 s, 14.2222 MB of memory in use
FATAL ERROR: Tried to find atom type on node other than node 0
------------- Processor 8 Exiting: Called CmiAbort ------------
Reason: FATAL ERROR: Tried to find atom type on node other than node 0

FATAL ERROR: Tried to find atom type on node other than node 0
------------- Processor 9 Exiting: Called CmiAbort ------------
Reason: FATAL ERROR: Tried to find atom type on node other than node 0

[8] Stack Traceback:
  [0] CmiAbort+0x5f [0xa4b62f]
  [1] _Z8NAMD_diePKc+0x62 [0x4ffe02]
  [2] _ZN8Molecule17build_atom_statusEv+0x1629 [0x88a8a5]
  [3] _ZN8Molecule16receive_MoleculeEP8MIStream+0xdb3 [0x88380d]
  [4] _ZN4Node11namdOneRecvEv+0x4b7 [0x8a0907]
  [5] _ZN4Node7startupEv+0xebe [0x89fcba]
  [6] _ZN12CkIndex_Node18_call_startup_voidEPvP4Node+0x12 [0x89edf8]
  [7] CkDeliverMessageFree+0x21 [0x9c2af1]
  [8] _Z15_processHandlerPvP11CkCoreState+0x509 [0x9c20e5]
[9] Stack Traceback:
  [0] CmiAbort+0x5f [0xa4b62f]
  [1] _Z8NAMD_diePKc+0x62 [0x4ffe02]
  [2] _ZN8Molecule17build_atom_statusEv+0x1629 [0x88a8a5]
  [3] _ZN8Molecule16receive_MoleculeEP8MIStream+0xdb3 [0x88380d]
  [4] _ZN4Node11namdOneRecvEv+0x4b7 [0x8a0907]
  [5] _ZN4Node7startupEv+0xebe [0x89fcba]
  [6] _ZN12CkIndex_Node18_call_startup_voidEPvP4Node+0x12 [0x89edf8]
  [7] CkDeliverMessageFree+0x21 [0x9c2af1]
  [8] _Z15_processHandlerPvP11CkCoreState+0x509 [0x9c20e5]
FATAL ERROR: Tried to find atom type on node other than node 0
------------- Processor 2 Exiting: Called CmiAbort ------------
Reason: FATAL ERROR: Tried to find atom type on node other than node 0

FATAL ERROR: Tried to find atom type on node other than node 0
------------- Processor 3 Exiting: Called CmiAbort ------------
Reason: FATAL ERROR: Tried to find atom type on node other than node 0

  [9] CsdScheduleForever+0xa5 [0xa4c42d]

I checked the mailing and saw people with similar problems but no
answer. I am using 2.7b1 on a linux cluster.

Any help or insight will be greatly appreciate.

Thanks.

Yoav.

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:51:22 CST