Fwd: Tried to find atom type on node other than node 0

From: Chris Harrison (char_at_ks.uiuc.edu)
Date: Thu Jul 09 2009 - 09:45:23 CDT

...sigh....
forgot to reply this to the list as well.

.....stupid gmail deleted my reply-all default .... grumble, grumble
Chris

---------- Forwarded message ----------
From: Chris Harrison <char_at_ks.uiuc.edu>
Date: Thu, Jul 9, 2009 at 9:39 AM
Subject: Re: namd-l: Tried to find atom type on node other than node 0
To: Narender Singh Maan <nsmaan_at_gmail.com>

Singh,

Did you download binaries or compile: a) 2.6, and b) 2.7b1?
If you compiled did you download the source code from CVS? If so, when?
What version of charm++ are you using?

Chris

--
Chris Harrison, Ph.D.
Theoretical and Computational Biophysics Group
NIH Resource for Macromolecular Modeling and Bioinformatics
Beckman Institute for Advanced Science and Technology
University of Illinois, 405 N. Mathews Ave., Urbana, IL 61801
char_at_ks.uiuc.edu                            Voice: 217-244-1733
http://www.ks.uiuc.edu/~char <http://www.ks.uiuc.edu/%7Echar>
Fax: 217-244-6078
On Thu, Jul 9, 2009 at 9:00 AM, Narender Singh Maan <nsmaan_at_gmail.com>wrote:
> Hello,
> I am trying to do simulation of a fairly large system (~300K atoms). The EM
> runs fine using multiple nodes but not the MD. I am using 2.6 version. I
> tried doing it on two different clusters (and version 2.7b1 also) but
> getting the same error each time .
> ..............................
> Info: 181713 RIGID BONDS
> Info: 451053 DEGREES OF FREEDOM
> Info: 77560 HYDROGEN GROUPS
> Info: TOTAL MASS = 1.29591e+06 amu
> Info: TOTAL CHARGE = 5.40633e-05 e
> Info: *****************************
> Info: Entering startup phase 0 with 37950 kB of memory in use.
> Info: Entering startup phase 1 with 37950 kB of memory in use.
> FATAL ERROR: Tried to find atom type on node other than node 0
> FATAL ERROR: Tried to find atom type on node other than node 0
> FATAL ERROR: Tried to find atom type on node other than node 0
> Stack Traceback:
> FATAL ERROR: Tried to find atom type on node other than node 0
> Stack Traceback:
> Stack Traceback:
> Stack Traceback:
> Stack Traceback:
> FATAL ERROR: Tried to find atom type on node other than node 0
> Stack Traceback:
> ....................
> ....................
> FATAL ERROR: Tried to find atom type on node other than node 0
> Stack Traceback:
> FATAL ERROR: Tried to find atom type on node other than node 0
> Stack Traceback:
> Stack Traceback:
> Stack Traceback:
> Stack Traceback:
> ....................
> ...................
> Stack Traceback:
>   [0] CmiAbort+0x1fffffffff80b470  [0x40000000007495a0]
>   [1] _Z8NAMD_diePKc+0x1fffffffff240f80  [0x400000000017f0c0]
>   [2] _ZN8Molecule17build_atom_statusEv+0x1fffffffff5939e0
> [0x40000000004d1b30]
>   [3] _ZN8Molecule16receive_MoleculeEP8MIStream+0x1fffffffff59fc60
> [0x40000000004dddc0]
>   [4] _ZN4Node11namdOneRecvEv+0x1fffffffff5cc000  [0x400000000050a170]
>   [5] _ZN4Node7startupEv+0x1fffffffff5cb6a0  [0x4000000000509820]
>   [6] _ZN12CkIndex_Node18_call_startup_voidEPvP4Node+0x1fffffffff5fdca0
> [0x4000000000508d40]
>   [7] CkDeliverMessageFree+0x1fffffffff76e6b0  [0x40000000006ac840]
>   [8] _Z15_processHandlerPvP11CkCoreState+0x1fffffffff773110
> [0x40000000006ac460]
>   [9] CmiHandleMessage+0x1fffffffff80cd80  [0x400000000074af20]
> ...................
> ...................
>
> Could anyone please help me out on whats going on....
> Thank you
> Singh
>
>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:51:11 CST