Abnormal EOF found - buffer

From: Rene Prieto (rene.prietoch_at_gmail.com)
Date: Thu Aug 07 2008 - 00:46:37 CDT

Hi everyone,

I'm having problems while I run my simulation in namd. When everything seems
to be running correctly, after namd analyzes the parameter file, I get this
error:

......
Info: PARAMETER file: CHARMM format!
Info: PARAMETERS lip_watb.par
Info: USING ARITHMETIC MEAN TO COMBINE L-J SIGMA PARAMETERS
FATAL ERROR: ABNORMAL EOF FOUND - buffer=*END

-------------------------- Processor 0 Exiting: Called CmiAbort
--------------------------

Charmm ++ fatal error:
ABNORMAL EOF FOUND - Buffer=*END

abnormal program termination.

I don't know why it is, I realized that it is not the PDB file nor the PSF.
I think it has to be with the parameter or the configuration file, but I
already analyzed the parameter file and nothing it is wrong with it, and I
don't know what could be wrong with the configuration file, I'm attaching it
below:

paratypecharmm on
timestep 1.0
numsteps 10000
structure lip_watb.psf
parameters lip_watb.par
coordinates lip_watb.pdb
exclude scaled1-4
1-4scaling 1.0
outputname lips_watb
margin 1.0
stepspercycle 20
temperature 300

seed 12345
nonbondedfreq 1

switching on
switchdist 7.0
cutoff 8.0
pairlistdist 9.0

langevin on
langevinDamping 5
langevinHydrogen no
langevinTemp 300

wrapall on
wrapwater on
rigidbonds all
usegrouppressure yes

restartfreq 5 ;# 500steps = every 1ps
dcdfreq 5 ;# comment no effect
outputEnergies 5
outputPressure 5

Any suggestions?

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:49:44 CST