Re: Protein moving out of water-box after 10 ns simulation

From: Jie-rong Huang (jierongh_at_googlemail.com)
Date: Wed Feb 27 2008 - 10:34:15 CST

Thanks a lot for replying!

I used "wrapAll on", and
here is the periodic boundary conditions as input

cellBasisVector1 46. 0. 0.
cellBasisVector2 0. 48. 0.
cellBasisVector3 0. 0 53.
cellOrigin 30.841 29.104 18.693
wrapAll on

Anything is not suitable?

One thing I don't understand is:
Because periodic boundary conditions is applied, the protein moves out of
water box should still "in water", it is just not shown in VMD. However,
those 30 ions I put around protein were all still inside the water box
instead of surrounding the protein. Does anyone know what happened? Any
suggestions will be appreciated!!

Best,

Jie-rong

2008/2/27, Per Jr. Greisen <pgreisen_at_gmail.com>:
>
> You should probably read the section on wrap-coordinates. That should fix
> your problem.
> Hope it helps
> Best
>
> On Wed, Feb 27, 2008 at 3:13 PM, Jie-rong Huang <jierongh_at_googlemail.com>
> wrote:
>
> > Dear NAMD users,
> >
> > I run a script (as used in tutorial) with 10 ps minimization and then
> > run for 10 ns for ubiquitin with 15 Na and 15 Cl randomly added by "Add
> > Ions" plug-in. However, in the end of 10 ns, part of the protein came out
> > of the water-bax (I used "solvate" with layer 8A). How I can keep the
> > protein in the middle of water box during the long trajectory simulation?
> > Only way I can think about is put
> >
> > fixedAtoms on
> > fixedAtomsForces on
> > fixedAtomsFile ubiquitin.pdb #column B of a few residue (maybe 1 or 2)
> > are "1"
> > fixedAtomsCol B
> >
> > However, this "going-out" problem might only be caused by some parameter
> > setting.....
> > Can anyone give me some suggestions?
> >
> > Jie-rong
>
>
>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:49:17 CST