NAMD-L: autoionize error

From: jfgaff_at_ncsu.edu
Date: Fri Dec 26 2008 - 13:21:17 CST

Dear all,

I'm trying to simulate a heteroduplex RNA/DNA system and trying to ionize
to a concentration of 0.1 M. However, I receive this error message upon
the execution of the autoionize script, any suggestions as to the source
of the error?

while executing
"error """
    (procedure "autoionize_usage" line 18)
    invoked from within
"autoionize_usage"
    (procedure "autoionize_core" line 19)
    invoked from within
"autoionize_core -psf C:/Cross Link/rna_autopsf_ws.psf -pdb C:/Cross
Link/rna_autopsf_ws.pdb -o ionized -seg ION -is 0.1 -from 5 -between 5"
    ("eval" body line 1)
    invoked from within
"eval autoionize_core $args "
    invoked from within
"if $errflag { error $errMsg $savedInfo $savedCode }"
    (procedure "autoionize" line 8)
    invoked from within
"autoionize -psf C:/Cross Link/rna_autopsf_ws.psf -pdb C:/Cross
Link/rna_autopsf_ws.pdb -o ionized -seg ION -is 0.1 -from 5 -between 5"
    ("eval" body line 1)
    invoked from within
"eval autoionize $command_line"
    (procedure "::Autoi::run_autoi" line 70)
    invoked from within
"::Autoi::run_autoi"
    invoked from within
".autoigui.autoi invoke"
    ("uplevel" body line 1)
    invoked from within
"uplevel #0 [list $w invoke]"
    (procedure "tk::ButtonUp" line 24)
    invoked from within
"tk::ButtonUp .autoigui.autoi

Kindest regards,
John

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:48:52 CST