SMD behavior

From: Adam Fraser (adam.n.fraser_at_gmail.com)
Date: Wed Nov 21 2007 - 09:47:54 CST

I am trying to push and pull a molecule in successive simulations as is done
in Atomic Force Microscopy (AFM).

I've done this before and never had a problem with it until now and I can't
figure out what's wrong.

*The conditions:*

During each "push" simulation, I use settings:
structure 2HEX_solv_HEAVY-13-16.psf
..
SMD on
SMDFile 2HEX_SMD_PUSH.pdb
SMDk 6.6
SMDVel 0.000016 #(A/fs) 20A/1200000fs
SMDDir -1 0 0

During each "pull" simulation, I use settings:
structure 2HEX_solv_HEAVY-16.psf
..
SMD on
SMDFile 2HEX_SMD_PULL.pdb
SMDk 6.6
SMDVel 0.000016 #(A/fs) 20A/1200000fs
SMDDir 1 0 0

2HEX_SMD_PUSH.pdb selects 2 atoms to push whereas 2HEX_SMD_PULL.pdb only
selects one atom to pull.

2HEX_solv_HEAVY-13-16.psf specifies that the two pushed atoms are VERY heavy
2HEX_solv_HEAVY-16.psf specifies that only the single pulled atom is VERY
heavy
..all other atoms have normal mass

eg:
Hexadecane molecule: /\/\/\/\/\/\/\/\
PUSH: /\/\/\/\/\/\/*\/\* <-- F
PULL: /\/\/\/\/\/\/\/\* --> F
*asterisks mark the atoms being pushed/pulled

*What is happening:*
During the first push simulation ONLY, the molecule is moving in the -x
direction 20Angstroms nice and smoothly over a period of 1.2ns.

ALL remaining simulations (pull,push,pull,push...) behave unexpectedly. The
molecule moves VERY quickly backward and springs back and forth over ~30A
distance about every 60ps. During this oscillation, the center of the
spring appears to be drifting in the direction of the applied force.

I repeatedly compared the first push simulation to the others and found no
differences whatsoever that could account for the difference in behavior I'm
seeing.

Does anyone have any ideas or suggestions to help me out with this problem?
I'd greatly appreciate any help.

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:47:18 CST