Problem with NVE run: Help

From: hl332_at_drexel.edu
Date: Thu Mar 15 2007 - 14:19:55 CDT

Hi all,
       I have been doing an NVT equilibration run followed by an NVE production run (both in a water sphere with spherical B.C.) where i take restart coordinate,velocity from NVT simulation for further NVE run.
  During NVE run, i notice this strange things:The protein is spinning unlike NVT equil. run where it was vibrating without any C.O.M motion. My question is why this thing is spinning? Is it Ok or bad. Will the protein drift to boundary due to this spin in case C.O.M diffuses. My config file is given below:

"NVE" RUN CONFIG FILE------>>
===========================
structure phecal_ion.psf
coordinates phecal_ion.pdb

#set temperature 300
set outputname mainrun

# Continuing a job from the restart files
set inputname equil.restart
binCoordinates $inputname.coor
binVelocities $inputname.vel

firsttimestep 0

# Input
paraTypeCharmm on
parameters par_all27_prot_lipid.inp
#temperature $temperature

# Force-Field Parameters
exclude scaled1-4
1-4scaling 1.0
cutoff 12.
switching on
switchdist 10.
pairlistdist 13.5

# Integrator Parameters
timestep 1.0
nonbondedFreq 1
fullElectFrequency 2
stepspercycle 10

# Output
outputName $outputname
restartfreq 500
dcdfreq 5000
outputEnergies 500
outputPressure 500

# Spherical boundary conditions
sphericalBC on
sphericalBCcenter 0.463018612372 -1.61382842129 -14.3611089107
sphericalBCr1 41.0
sphericalBCk1 10
sphericalBCexp1 2

run 20000000 ; for 20ns
===============================
Harish

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:20:05 CST