NAMD: compile problem

From: bo baker (bo.bybaker_at_gmail.com)
Date: Thu Jun 15 2006 - 19:04:58 CDT

Hello, NAMD:

Is 'vacpp.rte.60.macosx.jun2005.update.dmg' from
'http://ftp.software.ibm.com/aix/products/ccpp/vacpp-rte-macos/' the
right package required for IBM XL C/C++ compiler in Mac OX S? If it
is the right one, I install the package by double click on
'vacpp.rte.mpkg'. There is no error message. Then I try to configure
the 'fftw-2.1-5'. But the computer keeps complaine that: configure:
error: no acceptable C compiler found in $PATH.

Here is how I did:

~ bakerby$ cd fftw-2.1.5
~/fftw-2.1.5 bakerby$ ./configure --enable-float

Here is the error message:

configure: error: no acceptable C compiler found in $PATH

Can any one give me some advice? Did I have the right XL C/C++ compiler?

Thank you

Bo

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:19:34 CST