"make" Linux-amd64-g++ error

From: Xiaoqing Wang (namdwxq_at_126.com)
Date: Sun May 15 2005 - 22:31:47 CDT

Dear all,

I compiled charm-5.8/NAMD-2.5 with
./build charm++ net-linux opteron
./config tcl fftw plugins Linux-amd64-g++

cd Linux-amd64-g++
make
--------------------------------------------------------------
[xqwang_at_master Linux-amd64-g++]$ make
mkdir inc
mkdir obj
g++ -DSOCKLEN_T=socklen_t -DNO_STRSTREAM_H
-I/home/xqwang/NAMD_2.5_Source/charm- 5.8/net-linux-opteron/include
-DCMK_OPTIMIZE=1 -Isrc -Iinc -I/home/xqwang/plug ins/LINUXAMD64
-I/home/xqwang/plugins/LINUXAMD64/molfile -I/home/xqwang/plugins/
include -I/home/xqwang/plugins/LINUXAMD64
-I/home/xqwang/plugins/LINUXAMD64/molf ile
-I/home/xqwang/plugins/include -DNAMD_PLUGINS -I/home/xqwang/tcl/include
-I/ home/xqwang/tcl-linux/include -DNAMD_TCL -DUSE_NON_CONST
-I/home/xqwang/fftw/inc lude -I/home/xqwang/fftw-linux/include
-DNAMD_FFTW -DNAMD_VERSION=\"2.5\" -DNAM D_PLATFORM=\"Linux-amd64\"
-O3 -march=athlon -m64 -fexpensive-optimizations -ff ast-math -o
obj/common.o -c src/common.C
cc1plus: error: CPU you selected does not support x86-64 instruction set
cc1plus: error: CPU you selected does not support x86-64 instruction set
make: *** [obj/common.o] Error 1
------------------------------------------------------------------------

Any tips would be greatly appreciated!
 
Sincerely,
Xiaoqing

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:18:46 CST