Problem with NVE simulation

From: gaborekt_at_duq.edu
Date: Thu Jan 05 2012 - 15:42:10 CST

Hello,

I have been trying to perform NVE simulations of a peptide with a fixed
conformation in aqueous solutions and have been having problems... The
basic problem is that the energy is not remaining constant during my
simulations. Here are some more details on what I've been doing:

What I'm doing is simulating a small peptide in aqueous solution and
holding the backbone atoms of the peptide fixed during the simulation so
that it remains in the same conformation. I initially ran these systems
using the NPT ensemble for 140 ns... during this time, I examined the
potential and kinetic energies of the systems, and noticed that they would
change rapidly during the beginning of the simulation and then quickly
plateau to a given value and remain there for the majority of the
simulation... I saved the atomic coordinates and velocities from these NPT
simulations and used them to begin my NVE simulations, where I turned off
the pressure and temperature controls, and ran the simulation for ~70 ns.
I have also kept the backbone atoms of the peptide fixed for these NVE
simulations. What I've noticed is that the total energy of the system
seems to gradually increase (along with the temperature) throughout the
entire simulation... For example, the total energy in one of my systems
increased from approximately -17,000 to -14,000 kcal/mol over the course
of the 70 ns simulation. These simulations all used periodic boundary
conditions and PME, and I haven't noticed anything strange happening when
I visually inspect the trajectory from these simulations.

If anybody has any idea why this is happening, any help would be appreciated.

Thanks,
Tim

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:24:38 CST