Re: Bonds are too long after simulation

From: Anthony Rey (arey_at_etud.insa-toulouse.fr)
Date: Wed Sep 07 2011 - 22:48:37 CDT

Hi Axel,

Thanks very much for your quick reply. You are actually right! It was
an artifact of the visualization.
I loaded the structure as you said and it works perfectly now.
I ran a lot of simulations to solve the problem and it was actually
the
way I loaded it into VMD. I can't believe it. Argggg!!!
Plus, the results are interesting!!! Yay!

Thanks so much. I really appreciate your help. Have a nice day.

Tony

On Wed, 7 Sep 2011 14:18:26 -0400, Axel Kohlmeyer <akohlmey_at_gmail.com>
wrote:
tony,

[...]

When I look at the output, the minimization was long enough and the
system
looks quite stable at the end of the simulation. However, I do get
some
abnormalities when I look at the structure into VMD: the bonds get
bigger
during the simulation.

apart from what was already mentioned, there is also
the possibility, that this is an artifact of the visualization.
how do you load the trajectory into VMD. the psf file plus
the dcd file or the pdb file plus the dcd file?

in the latter case, you may be seeing spurious bonds
from the heuristic guess that VMD does when loading
.pdb file in contrast to loading a .psf file, where VMD
uses the bond information encoded in the .psf file.

[...]

The bonds are bigger but they are not huge. From what I've seen in the
forum, a lot of people have similar issues except that they got huge
bonds

this is usually due to per-atom "coordinate wrapping"
that can have bond reach across periodic boundaries.

[...]

Is is normal that the bond length increases with the simulation? Is
there a
way to fix this?

no. you should not ask how to correct this,
but you should first find out where this originates from.
there may be a trivial explanation or a serious problem
without parameter set. just using some "magic tricks"
to make it go away, might just generate "greater evil"
down the line.

cheers,
axel.

I would really appreciate your help as I have no idea how to fix this.
Please let me know if you need further details about the simulation.

Best regards,

Tony

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:24:23 CST