Re: Win64-MPI

From: Patriche Simona (s_patriche_at_yahoo.com)
Date: Tue Jul 12 2011 - 08:08:14 CDT

Dear Ajasja, Thank you a lot for information which you gave about msmpi.dll. It was possible to run namd2 with this dll, but I have another problem. When I tried to use the command to run namd2 on my Windows Workstation with 8 processor, I received an error message "+p8 command isn't recognized". Usually, I used the following command to perform my simulations: charmrun namd2 ++local +p8 1mkj_min.conf > 1mkj_min.log.   Is it correct this command or it is neccesary to use another one? Regards, Simona Patriche   ________________________________ From: Ajasja Ljubetič <ajasja.ljubetic_at_gmail.com> To: Patriche Simona <s_patriche_at_yahoo.com> Cc: namd-l_at_ks.uiuc.edu Sent: Tue, July 5, 2011 9:11:25 AM Subject: Re: namd-l: Win64-MPI Hi, Install ms-mpi from here http://www.microsoft.com/download/en/details.aspx?id=14737 (Also make sure that the fire wall does not block msmpi or namd2 on the first start). Best regards, Ajasja On Tue, Jul 5, 2011 at 09:04, Patriche Simona <s_patriche_at_yahoo.com> wrote: Dear NAMD users, >  >I have tried to use namd 2.8b3 (Win64 - MPI build) to perform my dynamic >simulations using a Windows Worstation with 8 processors, but I couldn't >succeed. I received the following error message : The program can't start >because msmpi.dll is missing from your computer.  >  >I search on internet this msmpi.dll, but I couldn't download it. Does know >somebody how it is possible to fix this problem? >  >Thank you in advance for all your suggestions, >Simona Patriche

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:24:11 CST