Re: energy jump between minimization and simulation

From: Eva Gonzalez Noya (evanoya_at_uchicago.edu)
Date: Wed Feb 16 2011 - 13:15:01 CST

Actually I do not know. I am a new NAMD user and not sure how it works.

But the way I was doing these calculations was by setting up the
minimization and run commands in the same conf file, so I do not know
what the program does. ]Anyway I get the same result when in read the
velocities from the binary restart file.

Also I checked in the log file and temperature is low (about 1 K), which
is in keeping with what I would expect. I am starting the MD from a
configuration close to the minimum and set the temperature close to
zero, so some movement appears because most likely I am not exactly at
the minimum and forces are not exactly zero, so that particles move a
bit and the temperature increases a little. What I do not understand is
why the potential energy (I think alll contributions to the potential
energy) change.

Thanks for your help. It is very much appreciated.

Eva

On 2/16/11 10:58 AM, Bennion, Brian wrote:
> Are you using binary restart files created from the minimization when you start your dynamics?
>
> brian
>
>
> ________________________________________
> From: owner-namd-l_at_ks.uiuc.edu [owner-namd-l_at_ks.uiuc.edu] On Behalf Of Eva Gonzalez Noya [evanoya_at_uchicago.edu]
> Sent: Wednesday, February 16, 2011 8:14 AM
> To: Ajasja Ljubetič
> Cc: namd-l_at_ks.uiuc.edu
> Subject: Re: namd-l: energy jump between minimization and simulation
>
> Thank you very much for your answer.
> Actually I tried many things already. I was doing first an NpT (using lagevin pistons) setting the initial velocity close to zero, and also tried NVE but the problem persists
> Regads,
> Eva
>
> On 2/16/11 3:27 AM, Ajasja Ljubetič wrote:
> Hi,
> perhaps the energy jumps due to temperature and/or pressure control?
> How are you heating the system?
>
> Regards,
> Ajasja
>
>
> On Wed, Feb 16, 2011 at 01:06, Eva Gonzalez Noya<evanoya_at_uchicago.edu<mailto:evanoya_at_uchicago.edu>> wrote:
> Hi:
>
> I found that when running a MD simulation after a minimization the total energy suffers a jump when switching from the minimization to the simulation run (the conf file I am using is copied at the end of this message). In addition there two lines labeled with the same step number (the last step of minimization and the first step of the simulation) and the energy does not much for those neither (I am writing energies every step).
> I am not rescaling velocities after the minimization. I am using a constraining harmonic potential on the alpha carbons of the protein both in the minimization and simulation runs (which I perform using a single conf file).
> Anyone can help with this issue?
> Thanks
>
>
>
>
>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:23:36 CST