About plumed installation problem in NAMD_2.6_AIX-POWER-MPI

From: Buddhadev Maiti (chebm_at_langate.gsu.edu)
Date: Mon Dec 27 2010 - 21:30:38 CST

Dear NAMD Users,

I am trying to install PLUMED-1.2.2 in this namd binary: NAMD_2.6_AIX-POWER-MPI. I am facing problem and unable to install. Could you please reply me what kind of modification do I need in the following installation script.

Have a nice day,
Thanks,
Maiti

Example.
This is the procedure for compiling NAMD on an Intel Mac using the GNU g++ compiler and the FFTW.
tar zxf NAMD 2.6 Source.tar.gz
cd NAMD 2.6 Source
export plumedir="PLUMED root"
cp $plumedir/patches/plumedpatch namd 2.6.sh .
./config fftw MacOSX-i686-g++
Edit ./plumedpatch namd 2.6.sh by setting the myarch variable to MacOSX-i686-g++.
./plumedpatch namd 2.6.sh -patch
cd MacOSX-i686-g++
make

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:23:29 CST