Re: 64 nodes behaviour

From: Gengbin Zheng (gzheng_at_ks.uiuc.edu)
Date: Fri Sep 03 2004 - 14:37:05 CDT

Normally it should not happen unless for example your interconnect is
very slow and adding more processors to the job only slow it down, or
your cluster is not dedicated and some nodes were running heavy jobs of
other people which can slow down your job.

Gengbin

Alexandre Chauvin wrote:

>Thank you for you reply but I just have one more question.
>
>My first 200 steps with 64 procs were much slower than with 32
>procs. Is this behaviour explainable as well?
>
>
>
>
>>That's good, isn't it? :-) The step 200 is exactly where the
>>
>>
>load
>
>
>>balancing happened to migrate work and balance load on
>>
>>
>processors. It
>
>
>>takes for a while to happen because it needs time to collect
>>
>>
>cpu load
>
>
>>information, etc.
>>
>>Gengbin
>>
>>Alexandre Chauvin wrote:
>>
>>
>>
>>>Hello,
>>>
>>>I just ran namd with 64 processors on 32 opteron nodes and I
>>>have experienced a weird bahaviour for namd.
>>>
>>>I have 500 steps apoa as test case. From 1 to 200, it runs
>>>quite slowly and then after step 200, it goes really fast.
>>>
>>>Can someone exlpain that or have had similar experience?
>>>
>>>Accédez au courrier électronique de La Poste :
>>>
>>>
>www.laposte.net ;
>
>
>>>3615 LAPOSTENET (0,34€/mn) ; tél : 08 92 68 13 50 (0,34€/mn)
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>
>Accédez au courrier électronique de La Poste : www.laposte.net ;
>3615 LAPOSTENET (0,34€/mn) ; tél : 08 92 68 13 50 (0,34€/mn)
>
>
>
>
>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:18:22 CST