RE: RAMD scripts version 4.1

From: Cojocaru,Vlad (vlad.cojocaru_at_h-its.org)
Date: Fri Mar 05 2010 - 13:56:20 CST

Shulin,

What you are saying is actually not correct !!!

All the configuration files are in the examples subdirectory once you untar the ramd-4.1 archive (see run_ramd_example.sh and run_ramd-md_example.sh).
Also, there is no reference to ramd-4.0 anymore .

I think you are mixing the versions in your paths and/or your configuration files !!

This is also for other users who will use ramd-4.1 :

!!! Please delete all your ramd-4.0 scripts and download a fresh ramd-4.1.tar.gz.
!!! Please modify your configuration files to point to the right scripts.

Vlad

-----Original Message-----
From: Shulin Zhuang [mailto:shulin.zhuang_at_gmail.com]
Sent: Fri 3/5/2010 7:12 PM
To: Cojocaru,Vlad
Subject: Re: namd-l: RAMD scripts version 4.1
 
Hi, Vlad,

Thanks for your new version RAMD, this time it works very well.

Please note that, even in the ramd4.1 version, during ramd run, it still
call for ramd-4.0_script.tcl and ramd-4.0.tcl, I have to copy
ramd-4.1_script.tcl and ramd-4.1.tcl to ramd-4.0_script.tcl and ramd-4.0.tcl

Another matter is that the ramd4.1.tar.gz does not contain the
configuration file, it may be better to put them in the tar.gz file, because
some new users amy do not know how to get it. I just copy it from ramd-4.0
version.

Cheers
Shulin

On Fri, Mar 5, 2010 at 1:08 AM, Vlad Cojocaru <Vlad.Cojocaru_at_h-its.org>wrote:

> Dear all,
>
> Thanks to the feed-back I got from you, I have a new version of the RAMD
> scripts (4.1)
>
> The new version is now compatible with tcl 8.3 . This was one of the major
> problems with the version 4.0 which appeared to work only with tcl 8.4. The
> code was also cleaned up. In addition, I hope the new version exits clean
> when the termination signal is sent (Francesco reported some errors on
> exit).
>
> The new version may be downloaded here:
> http://mcm.h-its.org/mcmsoft/namd
>
> One major remaining problem is that I am still not able to test the scripts
> against tcl8.5 . For some reason, all my successful compilations of NAMD
> with tcl 8.5 do not run with tclforces on. I get segmentation faults even
> when running the forces tutorials from the NAMD site.
>
> I encourage everybody which used the version 4.0 to switch to the new
> version. Please give me your feed-back if you encounter further problems.
>
> I would also like to ask the developers to replace the version in the CVS
> code with this new version.
>
> Best wishes
> Vlad
>
>
>
> --
>
>
> ----------------------------------------------------------------------------
> Dr. Vlad Cojocaru
>
> Heidelberg Institute for Theoretical Studies
> HITS gGmbH
> Molecular and Cellular Modelling Group
> Schloss-Wolfsbrunnenweg 35
> 69118 Heidelberg
>
> Tel: ++49-6221-533202
> Fax: ++49-6221-533298
>
> e-mail:Vlad.Cojocaru[at]h-its.org
>
> http://projects.villa-bosch.de/mcm/people/cojocaru/
>
>
> ----------------------------------------------------------------------------
> Amtgericht Mannheim / HRB 337446
> Managing Directors: Dr. h.c. Klaus Tschira, Prof. Dr.-Ing. Andreas Reuter
> http://www.h-its.org (http://eml-research.de)
>
> ----------------------------------------------------------------------------
>
>
>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:22:47 CST