Re: version of tcl in binary builds

From: Giacomo Fiorin (giacomo.fiorin_at_temple.edu)
Date: Tue Feb 23 2010 - 01:52:23 CST

Hi Francesco, if it were compiled against version 8.3 and you only had 8.4
installed in the system, NAMD wouldn't find the 8.3 library and wouldn't run
at all. And even then, you can still install the tcl8.3 package from lenny
and try that out.

Is it a tcl error or something else? NAMD's and Linux's version are
secondary informations, without the type of error message, it's nearly
impossible to help you.

Giacomo

---- ----
Giacomo Fiorin
  ICMS - Institute for Computational Molecular Science
    Temple University
    1900 N 12 th Street, Philadelphia, PA 19122
work phone: (+1)-215-204-4216
mobile: (+1)-267-324-7676
mail: giacomo.fiorin_at_gmail.com
---- ----

On Mon, Feb 22, 2010 at 9:38 AM, Francesco Pietra <chiendarret_at_gmail.com>wrote:

> Adding to myself, I have now tried NAMD_CVS_Linux-x86_64 2010-02-21
> nightly build in place of namd_2.7b2. The TCL script does not work
> either. Therefore, either the nightly build was compiled to TCL <8.4
> (which would be surprising to me), or there is a problem with the TCL
> script on Debian Linux amd64 lenny (stable).
>
> francesco
>
> On Mon, Feb 22, 2010 at 5:53 PM, Francesco Pietra <chiendarret_at_gmail.com>
> wrote:
> > Please, which version of TCL was used in building amd64 binary
> > namd_2.7b2? If <8.4, is the 22 Feb2010 nightly build compiled against
> > TCL 8.4?
> >
> > The problem is that a TCL script using version 8.4 does not work with
> > namd_2.7b2 (amd64).
> >
> > Thanks
> >
> > francesco pietra
> >
> >
> >
>
>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:22:45 CST