Re: help with running namd-cuda for the tutorials

From: Axel Kohlmeyer (akohlmey_at_gmail.com)
Date: Fri Nov 20 2009 - 20:56:52 CST

On Fri, 2009-11-20 at 18:06 -0800, Paul Rigor (uci) wrote:
> I actually did, thought I was misspelling that argument! however, i'm
> running into a more serious problem with the cuda library itself. fedora
> 11's version of gcc/g++ is not compabitle (4.4). i'm currently compiling
> 4.3...

have you tried a hack like this?
http://groups.google.com/group/hoomd-users/msg/c363ced1269212d0

for the most part, it seems to a problem of the more strict
glibc headers (not gcc).

cheers,
   axel.

>
> thanks,
> paul
>
> 2009/11/20 Andreas Förster <docandreas_at_gmail.com>
>
> > Well, did you "add +idlepoll" to the command line, as the error message
> > suggests?
> >
> >
> > Andreas
> >
> >
> >
> > Paul Rigor (uci) wrote:
> >
> >> Hi,
> >>
> >> I receive a fatal error when attempting to run the cuda-enabled version of
> >> namd2 even on the simple tutorials. Below are my system config, error
> >> message and ldd output (which verifies that my system has all the requisite
> >> libraries).
> >>
> >> I'd really appreciate any help!
> >>
> >> Thanks,
> >> Paul
> >>
> >> ==System==
> >> Fedora Core 11, x64, NVidia GTX260
> >>
> >> ==Error==
> >> [prigor_at_localhost 1-3-box]$ ~/Download/NAMD_CVS_Linux-x86_64-CUDA/namd2
> >> ubq_wb_eq.conf
> >> Charm++: standalone mode (not using charmrun)
> >> FATAL ERROR: Please add +idlepoll to command line for proper performance

-- 
Dr. Axel Kohlmeyer  akohlmey_at_gmail.com 
Institute for Computational Molecular Science
College of Science and Technology
Temple University, Philadelphia PA, USA.

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:22:33 CST