Re: glibc runtime errors on BlueGeneP occur only if running the cvs code (18.08) and not namd 2.6

From: Vlad Cojocaru (Vlad.Cojocaru_at_eml-r.villa-bosch.de)
Date: Wed Aug 19 2009 - 06:02:26 CDT

I should also add that the glibc version on the BlueGeneP is 2.4.

I say this because I had no problem with the cvs code compiled by me on
our opteron cluster and we have here glibc version 2.4 ...

Maybe this helps to track down the problem

Bets wishes
Vlad

Vlad Cojocaru wrote:
> Dear NAMD users,
>
> This message is a conclusion to my thread about the glibs runtime
> errors on BlueGeneP.
> After successfully compiling both namd2.6 and namd2.7b1 (cvs code
> 18.08.09) against tcl 8.4.19 using the version 9.0 of the IBM compiler
> ... I got the the glibc runtime errors "glibc detected corrupted
> double-linked list" only when running the namd2.7b1. The errors
> disappear when running namd2.6 .
>
> So, maybe after all this is a bug of namd2.7b1 (cvs code 18.08).
>
> Greetings
> Vlad
>

-- 
----------------------------------------------------------------------------
Dr. Vlad Cojocaru
EML Research gGmbH
Schloss-Wolfsbrunnenweg 33
69118 Heidelberg
Tel: ++49-6221-533202
Fax: ++49-6221-533298
e-mail:Vlad.Cojocaru[at]eml-r.villa-bosch.de
http://projects.villa-bosch.de/mcm/people/cojocaru/
----------------------------------------------------------------------------
EML Research gGmbH
Amtgericht Mannheim / HRB 337446
Managing Partner: Dr. h.c. Klaus Tschira
Scientific and Managing Director: Prof. Dr.-Ing. Andreas Reuter
http://www.eml-r.org
----------------------------------------------------------------------------

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:22:20 CST