Re: CPU USAGE

From: Benjamin Bouvier (benjamin.bouvier_at_ibcp.fr)
Date: Sun Jul 19 2009 - 04:51:32 CDT

Mahmoud,

Could you please try using Google or browsing through manuals for at least
5 minutes before you post questions here ? Most of us here have day jobs
;-)
Thanks,

Benjamin Bouvier.

On Sun, 19 Jul 2009 11:15:08 +0200, mahmoud <nanogroup_at_ymail.com> wrote:

> Daer Gumbart,
>  
> Thank you very much for your kind help, the problem is solved.
>  
> However,
> [1] can we define the usage memory for the program in windows?
>  
> [2] can we install NAMD on Fedora11? If No, please tell me which version
> of Linux is needed? OpenSuse?
>  
>  
> Thank you very much again.
>  
> Mahmoud <
>  
>  
>  
>
>
> --- On Sun, 7/19/09, JC Gumbart <gumbart_at_ks.uiuc.edu> wrote:
>
>
> From: JC Gumbart <gumbart_at_ks.uiuc.edu>
> Subject: RE: namd-l: CPU USAGE
> To: "'mahmoud mirzaei'" <nanogroup_at_ymail.com>,
> akohlmey_at_cmm.chem.upenn.edu
> Cc: namd-l_at_ks.uiuc.edu
> Date: Sunday, July 19, 2009, 5:16 AM
>
>
>
>
>
>
>
>
> Did you try adding +p4 to your namd command (i.e. namd2 +p4  xxx.conf >
> xxx.log ) ?  I think this is mentioned somewhere in the release notes.
>  
>  
>
> From: owner-namd-l_at_ks.uiuc.edu [mailto:owner-namd-l_at_ks.uiuc.edu] On
> Behalf Of mahmoud mirzaei
> Sent: Saturday, July 18, 2009 11:07 PM
> To: akohlmey_at_cmm.chem.upenn.edu
> Cc: namd-l_at_ks.uiuc.edu
> Subject: Re: namd-l: CPU USAGE
>  
>
>
>
>
>
> Dear Axel,
>
>  
>
> Thanks for your e-mail.
>
>  
>
> I real installed NAMD and have problems with the CPU Usage...!
>
>  
>
> If you have information to solve this problem, please let me know!
>
>  
>
>  
>
>  
>
> Thanks,
>
> Mahmoud<
>
> --- On Sat, 7/18/09, Axel Kohlmeyer <akohlmey_at_cmm.chem.upenn.edu> wrote:
>
>
> From: Axel Kohlmeyer <akohlmey_at_cmm.chem.upenn.edu>
> Subject: Re: namd-l: CPU USAGE
> To: "mahmoud mirzaei" <nanogroup_at_ymail.com>
> Cc:
> Date: Saturday, July 18, 2009, 4:50 PM
>
> On Sat, 2009-07-18 at 09:14 -0700, mahmoud mirzaei wrote:
>
> dear mahmoud,
>
> your problem sounds like a PEBCAC-type problem,
> and it is impossible to give other advice than
> having a closer look at the installation instructions
> and documentation, and then post to the _gromacs_
> mailing list in case you need further help with that.
>
> this is the NAMD mailing list and (most?) people here would
> appreciate it, if you would only post questions that are
> related to NAMD, its implementation, and use.
>
> thanks,
>      axel.
>
>> Hello Dear NAMD Users,
>>
>>  
>>  
>> I have installed Gromacs 4 on a Quad PC.
>>  
>> However, when I RUN the example (nanotube), the CPU usage is just 25%.
>> It means that just one of the four CPUs are used.
>>  
>> Please help me how I can change the status of calculation for using
>> all of the four CPUs.
>>  
>> Thank you very much in advance.
>>  
>> Mahmoud<
>>
>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:22:13 CST