Charmrun/INTEL MAC/2.7

From: Grabe, Michael David (mdgrabe_at_pitt.edu)
Date: Thu Jun 04 2009 - 09:21:21 CDT

Hello,

We just downloaded the latest NAMD2.7b1 and charmrun precompiled binaries.
We are running on a cluster of Intel Macs each with 4 cores. NAMD2.6 with
charmrun works fine on the cluster. However, we find that we cannot get the
precompiled binaries in the 2.71 release to spawn to machines on the
cluster. Here are some observations:

1. When we place more than one networked computer in the nodelist, only the
local machine runs NAMD. The other machines are never contacted.

2. The output says that it is running NAMD in the standalone mode.

3. When we use the top command, we see one processes on the local machine
running at %400; however, when we would run NAMD2.6 we see 4 separate
processes running at %100 each. (remember there are 4 cores on these
machines).

4. When we use ++verbose the run crashes.

5. When we try to run charmrun from the command prompt without any
additional input, we do not see any command options. The version bundled
with NAMD2.6 gives a list of options.

We feel that something may be wrong with the charmrun build packaged
together with NAMD2.7b1.

Any help would be greatly appreciated.

Thanks,
Michael

-- 
Michael Grabe
Assistant Professor
University of Pittsburgh
Department of Biological Sciences
242 Crawford Hall
Pittsburgh, PA 15260
mdgrabe at pitt dot edu
http://mgrabe1.bio.pitt.edu/~mgrabe/
412.383.5334 (office)
 

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:22:07 CST