Re: temperature question in logfile

From: Brian Bennion (brian_at_youkai.llnl.gov)
Date: Tue Apr 20 2004 - 18:21:12 CDT

Hello Cheri,

All minizimation is done at zero kelvin.

The temp setting in the
namd.config scripts refers to dynamics runs only which simulated
annealing is in a form.

Regards
Brian

On Tue, 20 Apr 2004, Cheri M Turman wrote:

> Hi all,
> I am wondering why the TEMP column (under ENERGY) in my log files are
> always 0 during the minimization steps. I also run simulated annealing
> and the TEMP column in this case reads whatever values I have it running
> through, so it seems to run properly here. At the beginning of the log
> file in the info section, it reads initial temperature 310, which is
> what I want to run the whole minimization. So, why would it not read
> properly later in the TEMP column of the logfile? Is this just a
> default setting for the TEMP column in the software when minimizing or
> is my system really at 0K? I searched the net for other's log files and
> I saw the same type of thing. They would have for example, the intitial
> temperature reading 300K but the TEMP column reading were all 0K. Does
> anyone have an idea?
>
> Thanks,
> Cheri
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> Cheri M. Turman
> Graduate Student
> University of Texas-Houston Medical School
> 6431 Fannin
> Houston, TX 77030 USA
>
> e-mail: cheri.m.turman_at_uth.tmc.edu
> Ph.: 713-500-6126
> Fax: 713-500-0652
>

*****************************************************************
**Brian Bennion, Ph.D. **
**Computational and Systems Biology Division **
**Biology and Biotechnology Research Program **
**Lawrence Livermore National Laboratory **
**P.O. Box 808, L-448 bennion1_at_llnl.gov **
**7000 East Avenue phone: (925) 422-5722 **
**Livermore, CA 94550 fax: (925) 424-6605 **
*****************************************************************

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 05:18:11 CST