Re: Suse 9.0 or Fedora Core 1.0

From: Alex V. (vav_at_udman.ru)
Date: Fri Jul 02 2004 - 07:27:08 CDT

Could you provide us some logs where your Clustermatic fails

Alex

nalianarmen

> Hello everybody,
>
> We have just got dual Xeon computers with Intel gigabit Ethernet
> cards. I am trying to setup the master node I tried to repeat the same
> setup that I had with the older computers (Redhat 9.0, clustermatic 3
> run namd just great!) and failed. The network card isnít detected by
> RedHat 9.0 and the driver available from Intel website doesnít modify
> the kernel so after the clustermatic installation the card is never
> detected. I tried to reinstall the card and it complained about
> presence of different versions of kernel.
>
> I tried to install clustermatic 4.0 on fedora core 1.0 and Suse 9.0
> with no success. Both OS detected the card.
>
> The clustermatic rpm installation on Fedora failed and I donít know
> where to begin to think about the compilation of the clustermatic (any
> references are much appreciated).
>
> On the Suse 9.0 the rpm installation complained about package
> dependency Perl(Socket). After rebooting clustermatic seemed to be
> working, registered the MAC address from the slave node however failed
> to assign an IP.
>
> Any help, advice or info is much appreciated.
>
> Thank you,
>
> **/Armen Nalian/***/
>
> /*//Email: nalianarmen_at_sfasu.edu <mailto:nalianarmen_at_sfasu.edu>///_
> _//Tel: (936) 468-6931//
> //StephenF.Austin//// State University//
> //Division of Biotechnology//
> //ScienceResearch//// Center//
> //P.O Box 13006-SFA Station//
> //Nacogdoches////, Texas 75962-3006///
>

This archive was generated by hypermail 2.1.6 : Wed Feb 29 2012 - 15:37:43 CST